Post Reply

WiFi connected in notifications

12th April 2014, 07:15 AM   |  #1  
OP Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Oct 2012
Has anyone been able to get rid of the wifi connected in notifications? I know the note 3 you can get rid of it
12th April 2014, 07:29 AM   |  #2  
karmuh's Avatar
Senior Member
Flag Orange County, NY
Thanks Meter: 76
 
198 posts
Join Date:Joined: Jan 2014
More
Unfortunately, you will likely need root to get rid of that. I find it a bit annoying as well.
12th April 2014, 07:31 AM   |  #3  
OP Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Oct 2012
guess we gotta wait for a root. HOPEFULLY SOON!
Last edited by lshishido03; 12th April 2014 at 07:38 AM. Reason: mistake
12th April 2014, 05:15 PM   |  #4  
Member
Flag Baton Rouge
Thanks Meter: 2
 
56 posts
Join Date:Joined: Mar 2006
More
<pointless post> Agreed, I hate that permanent wifi notification.
9th June 2014, 04:10 PM   |  #5  
Junior Member
Flag Texas
Thanks Meter: 1
 
11 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by lshishido03

Has anyone been able to get rid of the wifi connected in notifications? I know the note 3 you can get rid of it

If you go to "app info" by long pressing the "wifi connected" under notifications the "settings" will display. There is a box for "Show notifications" that is grayed out. I've tried turning wifi off and going back to the settings page, but the box is still grayed out. If there is a way to enable that box, we could turn off the constant blue light notification when the screen is off. Any ideas?

Jane
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S5 Q&A, Help & Troubleshooting by ThreadRank