Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,443 Members 50,230 Now Online
XDA Developers Android and Mobile Development Forum

Odin woes...

Tip us?
 
nicogetz
Old
#1  
Member - OP
Thanks Meter 10
Posts: 40
Join Date: Sep 2010
Default Odin woes...

So I was trying to reset my mother's t769 to stock, and have somehow ended up I. A bootloop. I made sure to uncheck repartition, and Odin reports everything went OK, but the phone never makes it past the Samsung logo... I've repeated the Odin process 3x with the "hitsquad" firmware, downloaded the firmware from sammobile.com and tried that too...any suggestions? What did I do wrong?!

Sent from my SGH-T999 using XDA Free mobile app
 
Durteedee
Old
#2  
Durteedee's Avatar
Senior Member
Thanks Meter 35
Posts: 213
Join Date: Nov 2013
Did you Factory reset?

Sent from my LT30p using Tapatalk
Using Tapatalk
 
flyers00
Old
#3  
flyers00's Avatar
Senior Member
Thanks Meter 339
Posts: 1,135
Join Date: Jul 2009
I no longer have this phone but you may want to try another USB port and also reinstall the Samsung mobile driver. Then give Odin another try.

Sent from my Moto X using XDA Premium 4 mobile app
TMOBILE Samsung Blaze 4G SGH-T769
8GB Class 4 SD
 
Sarrio
Old
#4  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Quote:
Originally Posted by flyers00 View Post
I no longer have this phone but you may want to try another USB port and also reinstall the Samsung mobile driver. Then give Odin another try.

Sent from my Moto X using XDA Premium 4 mobile app
Here's a simple fix(it worked for me):
1. Flash CWM Recovery onto your phone using Odin.
2. Disconnect your phone from the USB cable
3. Hold the Power button + Volume buttons until the CWM Recovery comes up
4. Factory Reset + Wipe Cache + Wipe Dalvik Cache
5. Reboot
6. IF the boot loops is still there, now's the time to reinstall the ROM again using Odin
7. The stock ROM that I used to flash using Odinwasn't the one you're using as I had many problems with it, I instead used the T769UVLH5_T769TMBLH5_TMB.tar which got it to work.
8. If you can't find the file somewhere online, just ask for and I will upload it
 
nicogetz
Old
#5  
Member - OP
Thanks Meter 10
Posts: 40
Join Date: Sep 2010
Thank you so much--for some reason, it wouldn't enter recovery until I odin'ed cwm, then I was able to factory reset/wipe data and cache and everything was working again.

Sent from my SGH-T999 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes