Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,673 Members 41,496 Now Online
XDA Developers Android and Mobile Development Forum

Issues With Cm-11-20140606-Nightly

Tip us?
 
NaAZoOR
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Apr 2012
Location: Cairo
Default Issues With Cm-11-20140606-Nightly

hi guys,

I'm working on CM-11-20140606-NIGHTLY.

currently I'm facing two problems:

1- when i plug my headset, if anyone calls ringing be in the headset it self, so if i'm not beside my note i'll never hear it.
i didn't face this issue in stock rom as ringing works with both mobile itself and headset at the same time.
so, is there any way i can follow to make it act as stock rom??

2- some times when i press home button to use it, soft buttons lightened but screen still black and no way to make mobile works again unless i restart it.

3- on stock rom i used to install xposed installer and apply "enable call recording" and was working flawlessly by replacing add button by record, now it doesn't work and need it sometimes.
any suggestions?
 
The Dork Knight Rises
Old
#2  
The Dork Knight Rises's Avatar
Senior Member
Thanks Meter 32
Posts: 136
Join Date: Mar 2014
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by NaAZoOR View Post
hi guys,

I'm working on CM-11-20140606-NIGHTLY.

currently I'm facing two problems:

1- when i plug my headset, if anyone calls ringing be in the headset it self, so if i'm not beside my note i'll never hear it.
i didn't face this issue in stock rom as ringing works with both mobile itself and headset at the same time.
so, is there any way i can follow to make it act as stock rom??

2- some times when i press home button to use it, soft buttons lightened but screen still black and no way to make mobile works again unless i restart it.

3- on stock rom i used to install xposed installer and apply "enable call recording" and was working flawlessly by replacing add button by record, now it doesn't work and need it sometimes.
any suggestions?
Hey there! Let's see:

1. I really have no idea what could be happening...try asking on the CM11-Nightlies Discussion forum or the devs at the Development thread.

2. Are you sure the screen STAYS black?? On my phone, I get the black screen with softkeys lighting up, but display turns on after a good 10 second lag...

3. What exactly is the problem here? Is the record button not displaying? Does the module support KitKat?
Try disabling the module>reboot>re-enable>reboot. If that doesn't help, uninstall and re-install the entire Xposed Framework.
Xposed-related problems don't usually get support but you can ask at the discussion thread linked above.
<---Remember to Thank me if I helped!
-----------------------------------------------------------------------------------
Devices-
Samsung Galaxy Note GT-N7000 - OmniROM 4.4.4 NIGHTLIES
Samsung Galaxy Ace Plus S7500 - InspirationROM (KitKat Version) 2.3.6
 
NaAZoOR
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Apr 2012
Location: Cairo
Quote:
Originally Posted by The Dork Knight Rises View Post
Hey there! Let's see:

1. I really have no idea what could be happening...try asking on the CM11-Nightlies Discussion forum or the devs at the Development thread.

2. Are you sure the screen STAYS black?? On my phone, I get the black screen with softkeys lighting up, but display turns on after a good 10 second lag...

3. What exactly is the problem here? Is the record button not displaying? Does the module support KitKat?
Try disabling the module>reboot>re-enable>reboot. If that doesn't help, uninstall and re-install the entire Xposed Framework.
Xposed-related problems don't usually get support but you can ask at the discussion thread linked above.
1- I'll check above links, thanks.

2- may be i didn't wait for a whole 10 seconds, usually i restart it after a press or two.
will wait and check.

3- probably module isn't compatible as it was updated 25-7-2013.
I've tried uninstall and reinstall both module and Xposed framework.

many thanks for your interest.
 
The Dork Knight Rises
Old
#4  
The Dork Knight Rises's Avatar
Senior Member
Thanks Meter 32
Posts: 136
Join Date: Mar 2014
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by NaAZoOR View Post
1- I'll check above links, thanks.

2- may be i didn't wait for a whole 10 seconds, usually i restart it after a press or two.
will wait and check.

3- probably module isn't compatible as it was updated 25-7-2013.
I've tried uninstall and reinstall both module and Xposed framework.

many thanks for your interest.
You're welcome(though you COULD just hit the Thanks button next time, yknow )
And yeah, try waiting for a few seconds for the black screen problem...I'm pretty sure we're having the same problem...
<---Remember to Thank me if I helped!
-----------------------------------------------------------------------------------
Devices-
Samsung Galaxy Note GT-N7000 - OmniROM 4.4.4 NIGHTLIES
Samsung Galaxy Ace Plus S7500 - InspirationROM (KitKat Version) 2.3.6
The Following User Says Thank You to The Dork Knight Rises For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes