FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Problem with 4G LTE

243 posts
Thanks Meter: 40
 
By arcane spade, Senior Member on 5th June 2014, 03:16 PM
Post Reply Subscribe to Thread Email Thread
9th June 2014, 04:55 PM |#11  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,685
 
More
Quote:
Originally Posted by arcane spade

I did, no luck



I've tried using LTE only with Network settings and sometimes get LTE to stick but no cell signal available then.



Kinda pissed right now, because I did use *228 and that might be it. It worked fine on stock and AOSP for a long time but I switched phones with my wife and did *228, got a new SIM card and worked but tried *228 to update roaming

That's what did it
.. http://forum.xda-developers.com/show....php?t=2667189
Check that out

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ View ]
 
 
9th June 2014, 05:01 PM |#12  
OP Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by Mistertac

That's what did it
.. http://forum.xda-developers.com/show....php?t=2667189
Check that out

Sent from my SCH-I545 using Tapatalk

Well F me Verizon. Thanks! At least now I know and I can fix this. Thank you for solving this problem - with rooted, flashed 1k times, warranty voided I was afraid I was stuck with 3G forever. Hopefully the Verizon store doesn't care that my phone is rooted, they got a little inquisitive last time.
9th June 2014, 05:06 PM |#13  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,685
 
More
Quote:
Originally Posted by arcane spade

Well F me Verizon. Thanks! At least now I know and I can fix this. Thank you for solving this problem - with rooted, flashed 1k times, warranty voided I was afraid I was stuck with 3G forever. Hopefully the Verizon store doesn't care that my phone is rooted, they got a little inquisitive last time.

No they don't care. Just if you make you feel better throw MDK back on there and freeze SDM but I've been in there for Sims running Liquid Smooth. Nothing they can do. Especially just for a Sim. That's a separate issue.

That post said someone had called them and explained and they fixed it without going into the store

Sent from my SCH-I545 using Tapatalk
9th June 2014, 06:31 PM |#14  
scrillakev's Avatar
Senior Member
Flag Hollis, NY
Thanks Meter: 53
 
More
iesboor sent
Quote:
Originally Posted by arcane spade

Well F me Verizon. Thanks! At least now I know and I can fix this. Thank you for solving this problem - with rooted, flashed 1k times, warranty voided I was afraid I was stuck with 3G forever. Hopefully the Verizon store doesn't care that my phone is rooted, they got a little inquisitive last time.

That damn *228 option. At least you know its not something thats broken forever. ;] Hope it works out for you man.
9th June 2014, 06:40 PM |#15  
OP Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by scrillakev

That damn *228 option. At least you know its not something thats broken forever. ;] Hope it works out for you man.

Got it working, did what someone suggested in that other thread and IM'd verizon and asked them to push PRL update to my phone, a few minutes later LTE!!!
9th June 2014, 06:46 PM |#16  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,685
 
More
Quote:
Originally Posted by arcane spade

Got it working, did what someone suggested in that other thread and IM'd verizon and asked them to push PRL update to my phone, a few minutes later LTE!!!

Glad you got it working again

Sent from my SCH-I545 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes