FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

[Q] customer rooted s4 now stuck on logo with...

99 posts
Thanks Meter: 10
 
By Nanaki-seto, Member on 3rd June 2014, 06:35 PM
Post Reply Subscribe to Thread Email Thread
6th June 2014, 05:02 PM |#31  
Senior Member
Flag boston
Thanks Meter: 153
 
More
Quote:
Originally Posted by Nanaki-seto

I thought that might be it as well. But from what i can tell on the samsung site there's no difference in driver files between models only between oses.

Regardless of model i put in on their site i get the same file. So it seems the drivers are unified.

the reason i ask is because i know when i upgraded from an s2 to an s4 i needed to uninstall and reinstall the drivers. im not sure what else i can suggest. there are a lot of ppl on this site that know much more than i do...

---------- Post added at 11:59 AM ---------- Previous post was at 11:56 AM ----------

Quote:
Originally Posted by tensux

the reason i ask is because i know when i upgraded from an s2 to an s4 i needed to uninstall and reinstall the drivers. im not sure what else i can suggest. there are a lot of ppl on this site that know much more than i do...

one last thing... did you try more than one version of ODIN?

---------- Post added at 12:02 PM ---------- Previous post was at 11:59 AM ----------

see if this post helps

http://forum.xda-developers.com/show....php?t=2011423
 
 
6th June 2014, 05:26 PM |#32  
Nanaki-seto's Avatar
OP Member
Flag akron ohio
Thanks Meter: 10
 
More
Quote:
Originally Posted by tensux

the reason i ask is because i know when i upgraded from an s2 to an s4 i needed to uninstall and reinstall the drivers. im not sure what else i can suggest. there are a lot of ppl on this site that know much more than i do...

---------- Post added at 11:59 AM ---------- Previous post was at 11:56 AM ----------



one last thing... did you try more than one version of ODIN?

---------- Post added at 12:02 PM ---------- Previous post was at 11:59 AM ----------

see if this post helps

http://forum.xda-developers.com/show....php?t=2011423

yeh tried other drivers as well. Something is bad wrong with this guys phone.
9th June 2014, 08:23 PM |#33  
Nanaki-seto's Avatar
OP Member
Flag akron ohio
Thanks Meter: 10
 
More
Well any one got any bright ideas or heck even dim ones at this point .... rofl
9th June 2014, 09:07 PM |#34  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,857
 
More
Quote:
Originally Posted by Nanaki-seto

Well any one got any bright ideas or heck even dim ones at this point .... rofl

Sacrifice it to the god of Light (GoT reference).

Sent from my SPH-L720 using Tapatalk
9th June 2014, 10:22 PM |#35  
Nanaki-seto's Avatar
OP Member
Flag akron ohio
Thanks Meter: 10
 
More
Quote:
Originally Posted by daniel4653

Sacrifice it to the god of Light (GoT reference).

Sent from my SPH-L720 using Tapatalk


LOL

Just bugs me that i can't get this to work at all. Multiple pcs drivers cables etc and zip for results.
Im starting to wonder if there is something wrong with the mother board on the phone. As it is not being seen any whee inside of windows.

Sense i can get it in to download mode but still can not do any thing as it does not show in any of the 4 or 5 vers of odin i dled. It almost acts like hardware problem with the phone.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes