Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Error on boot from logcat and freezing

OP hhbhagat

10th June 2014, 02:52 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
This is the only exception that I see through logcat every time I run it and stop it after it freezes. I have tried fix permissions, dalvik wipe, and I don't want to wipe my phone. I don't have a recent nandroid, but in case I have to, are there any ideas on how I can backup my applications and the data without titanium backup? Should I just zip up the contents of /data and etc? I see that is apparently part of the android runtime. Any chance that this is malware?


[ 06-09 20:43:32.586 3581: 3581 E/AndroidRuntime ]
FATAL EXCEPTION: main
java.lang.RuntimeException: Unable to start receiver com.babelsdk.main.resources.BabelBootReceiver: java.lang.NullPointerException
at android.app.ActivityThread.handleReceiver(Activity Thread.java:2287)
at android.app.ActivityThread.access$1600(ActivityThr ead.java:143)
at android.app.ActivityThread$H.handleMessage(Activit yThread.java:1317)
at android.os.Handler.dispatchMessage(Handler.java:99 )
at android.os.Looper.loop(Looper.java:137)
at android.app.ActivityThread.main(ActivityThread.jav a:4950)
at java.lang.reflect.Method.invokeNative(Native Method)
at java.lang.reflect.Method.invoke(Method.java:511)
at com.android.internal.os.ZygoteInit$MethodAndArgsCa ller.run(ZygoteInit.java:1004)
at com.android.internal.os.ZygoteInit.main(ZygoteInit .java:771)
at dalvik.system.NativeStart.main(Native Method)
Caused by: java.lang.NullPointerException
at com.babelsdk.main.resources.BabelResources.schedul eSync(BabelResources.java:195)
at com.babelsdk.main.resources.BabelBootReceiver.onRe ceive(BabelBootReceiver.java:19)
at android.app.ActivityThread.handleReceiver(Activity Thread.java:2280)
... 10 more

Thanks.
10th June 2014, 03:35 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Nevermind solved it.
It was Valet's app being stupid. Turns out this BabelBootReceiver was part of Valet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes