Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,083 Members 50,987 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Reoccurring issues sending sms

Tip us?
 
miha11
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jun 2012
Question [Q] Reoccurring issues sending sms

Hey guys,

I've been having an issue for the last little while that I can't seem to find the solution to anywhere.

A little background info:

phone is htc one m7 - rogers version running viperone 6.2.1
I've been using viperone since 6.0 and I love it. Before that I was on cleanrom.

The issue pertains to sending sms (regardless of what messaging app I use, stock, hoverchat, before that was fb messenger).

What basically happens is during an sms conversation, and at random times, I attempt to send an sms but it fails to send.
The message then sends on the second attempt, however the person i'm talking to receives a double message.

I also notice on the very left side of the status bar, near the edge, an icon appears and disappears when sending or
receiving an sms. It flashes so quickly that i cannot make out the icon. From what I notice, this happens on every send/receive message.

It's not a huge issue, but definitely an annoyance that I would like to fix.

All of your help would be greatly appreciated.
 
miha11
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jun 2012
friendly bump
 
Fain11
Old
#3  
Member
Thanks Meter 14
Posts: 69
Join Date: Dec 2011
Quote:
Originally Posted by miha11 View Post
friendly bump
Try reflashing your rom.
Try another rom.
(Make a backup of current rom first, just in case)
 
miha11
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jun 2012
The exact same issue happened on each new version of viperone, and from what I remember, on cleanrom as well. When I did move to viperone, it was a full wipe.
Could this possibly be firmware or radio related issue?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes