Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Reoccurring issues sending sms

OP miha11

Prev Previous Post   Next Post Next
10th June 2014, 05:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2012
Hey guys,

I've been having an issue for the last little while that I can't seem to find the solution to anywhere.

A little background info:

phone is htc one m7 - rogers version running viperone 6.2.1
I've been using viperone since 6.0 and I love it. Before that I was on cleanrom.

The issue pertains to sending sms (regardless of what messaging app I use, stock, hoverchat, before that was fb messenger).

What basically happens is during an sms conversation, and at random times, I attempt to send an sms but it fails to send.
The message then sends on the second attempt, however the person i'm talking to receives a double message.

I also notice on the very left side of the status bar, near the edge, an icon appears and disappears when sending or
receiving an sms. It flashes so quickly that i cannot make out the icon. From what I notice, this happens on every send/receive message.

It's not a huge issue, but definitely an annoyance that I would like to fix.

All of your help would be greatly appreciated.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes