Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,683 Members 53,102 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Issues installing Hyperdrive

Tip us?
 
muzz3256
Old
#1  
muzz3256's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 118
Join Date: Jan 2008
Default [Q] Issues installing Hyperdrive

So I've tried installing Hyperdrive multiple times on my S4 and I'm having issues. I bought the S4 used stock on the MK2 version. I rooted MK2 and then followed surges directions to upgrade to NC5 and retain my root. I currently am rooted running stock NC5 with Safestrap 3.72, and every time that I've created a ROM slot and attempted to install hyperdrive onto the phone, the aroma installer works great, I make sure that the ROM slot is active, and then I reboot. It boots up into the stock rom every time and the rom acts all glitchy and lags horribly. Also, if I plug a USB cable into the phone from the computer at that point, the phone just boot loops. I have followed the directions specifically for installing Hyperdrive to the letter multiple times, with no success. I end up going through surge's directions again to get to stock NC5 and then start all over again. Anyone have any clues what I'm doing wrong?
 
riker147
Old
#2  
Senior Member
Thanks Meter 289
Posts: 941
Join Date: Jul 2011
Quote:
Originally Posted by muzz3256 View Post
So I've tried installing Hyperdrive multiple times on my S4 and I'm having issues. I bought the S4 used stock on the MK2 version. I rooted MK2 and then followed surges directions to upgrade to NC5 and retain my root. I currently am rooted running stock NC5 with Safestrap 3.72, and every time that I've created a ROM slot and attempted to install hyperdrive onto the phone, the aroma installer works great, I make sure that the ROM slot is active, and then I reboot. It boots up into the stock rom every time and the rom acts all glitchy and lags horribly. Also, if I plug a USB cable into the phone from the computer at that point, the phone just boot loops. I have followed the directions specifically for installing Hyperdrive to the letter multiple times, with no success. I end up going through surge's directions again to get to stock NC5 and then start all over again. Anyone have any clues what I'm doing wrong?
You can't create Rom slots with 3.72. Can ONLY flash to the stock slot.

Sent from my NCC-1701
__________________________________________________ __________________________________________________ _____________________
Reading Is Fundamental
The Following User Says Thank You to riker147 For This Useful Post: [ Click to Expand ]
 
decaturbob
Old
#3  
Senior Member
Thanks Meter 807
Posts: 2,376
Join Date: Mar 2011
Location: Decatur
Quote:
Originally Posted by muzz3256 View Post
So I've tried installing Hyperdrive multiple times on my S4 and I'm having issues. I bought the S4 used stock on the MK2 version. I rooted MK2 and then followed surges directions to upgrade to NC5 and retain my root. I currently am rooted running stock NC5 with Safestrap 3.72, and every time that I've created a ROM slot and attempted to install hyperdrive onto the phone, the aroma installer works great, I make sure that the ROM slot is active, and then I reboot. It boots up into the stock rom every time and the rom acts all glitchy and lags horribly. Also, if I plug a USB cable into the phone from the computer at that point, the phone just boot loops. I have followed the directions specifically for installing Hyperdrive to the letter multiple times, with no success. I end up going through surge's directions again to get to stock NC5 and then start all over again. Anyone have any clues what I'm doing wrong?
you need to research info more....

clearly stated tht 3.72 safestrap does not support rom slots or installs to rom slots. This safestrap was released for att versions and has some limitations running on verizon phones
so long Verizon and my awesome S4 , hello TMO G3
 
muzz3256
Old
#4  
muzz3256's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 118
Join Date: Jan 2008
So then I need to uninstall SafeStrap 3.72 and reinstall 3.71 correct? I was thinking that was the problem, but the Hyperdrive thread is a long thread and I didn't read it all.
 
riker147
Old
#5  
Senior Member
Thanks Meter 289
Posts: 941
Join Date: Jul 2011
Quote:
Originally Posted by muzz3256 View Post
So then I need to uninstall SafeStrap 3.72 and reinstall 3.71 correct? I was thinking that was the problem, but the Hyperdrive thread is a long thread and I didn't read it all.
No. 3.71 isn't compatible with 4.4. You have to use 3.72 for KitKat Roms.

Sent from my NCC-1701
__________________________________________________ __________________________________________________ _____________________
Reading Is Fundamental
The Following User Says Thank You to riker147 For This Useful Post: [ Click to Expand ]
 
muzz3256
Old
#6  
muzz3256's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 118
Join Date: Jan 2008
So then how do I go about installing the latest hyperdrive that says it needs me to be on nc5?
 
riker147
Old
#7  
Senior Member
Thanks Meter 289
Posts: 941
Join Date: Jul 2011
Quote:
Originally Posted by muzz3256 View Post
So then how do I go about installing the latest hyperdrive that says it needs me to be on nc5?
Assuming you already have root, the only way is to the stock slot of Safestrap 3.72.

Sent from my NCC-1701
__________________________________________________ __________________________________________________ _____________________
Reading Is Fundamental
The Following User Says Thank You to riker147 For This Useful Post: [ Click to Expand ]
 
muzz3256
Old
#8  
muzz3256's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 118
Join Date: Jan 2008
Quote:
Originally Posted by riker147 View Post
Assuming you already have root, the only way is to the stock slot of Safestrap 3.72.

Sent from my NCC-1701
I am rooted and am currently running safestrap 3.72. I'll give it a shot. I was under the impression that you never install anything other than stock in the stock slot, but I'm new to safestrap. This all makes me miss my GS4..

Thanks for all the help.

Also, just to be clear, I'll need to install hyperdrive and the nc5 module correct?

Sent from my SCH-I545 using XDA Premium HD app
 
riker147
Old
#9  
Senior Member
Thanks Meter 289
Posts: 941
Join Date: Jul 2011
Quote:
Originally Posted by muzz3256 View Post
I am rooted and am currently running safestrap 3.72. I'll give it a shot. I was under the impression that you never install anything other than stock in the stock slot, but I'm new to safestrap. This all makes me miss my GS4..

Thanks for all the help.

Also, just to be clear, I'll need to install hyperdrive and the nc5 module correct?

Sent from my SCH-I545 using XDA Premium HD app
Correct. You should also flash Superuser. Some have reported losing root after flashing.

Sent from my NCC-1701
__________________________________________________ __________________________________________________ _____________________
Reading Is Fundamental
The Following User Says Thank You to riker147 For This Useful Post: [ Click to Expand ]
 
muzz3256
Old
#10  
muzz3256's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 118
Join Date: Jan 2008
Awesome! Will do!

Sent from my SCH-I545 using XDA Premium HD app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes