FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
So I've tried installing Hyperdrive multiple times on my S4 and I'm having issues. I bought the S4 used stock on the MK2 version. I rooted MK2 and then followed surges directions to upgrade to NC5 and retain my root. I currently am rooted running stock NC5 with Safestrap 3.72, and every time that I've created a ROM slot and attempted to install hyperdrive onto the phone, the aroma installer works great, I make sure that the ROM slot is active, and then I reboot. It boots up into the stock rom every time and the rom acts all glitchy and lags horribly. Also, if I plug a USB cable into the phone from the computer at that point, the phone just boot loops. I have followed the directions specifically for installing Hyperdrive to the letter multiple times, with no success. I end up going through surge's directions again to get to stock NC5 and then start all over again. Anyone have any clues what I'm doing wrong?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes