Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,023 Members 43,761 Now Online
XDA Developers Android and Mobile Development Forum

[Q] sound options in moto e

Tip us?
 
chtbht
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 2
Join Date: Jun 2014
Default [Q] sound options in moto e

Hi
I have both moto e and moto g
In moto e, when I receive a call, the ringtone starts at a lower volume and then ascends in volume. Also the volume is not as loud as compared to moto g with similar setting.
I'm using inbuilt ringtone - moto in both phones.
My doubt is whether it is normal in moto e to have low volumes. Also, is there a way to remove ascending volumes, and instead make the ringing at high volumes from the start of the call.
Thanks
The Following 4 Users Say Thank You to chtbht For This Useful Post: [ Click to Expand ]
 
xarli999
Old
#2  
Member
Thanks Meter 9
Posts: 62
Join Date: Oct 2012
I think is a software issue. My Moto E does the same and I saw some days ago a post here in XDA of people reporting the same issue.
Maybe they will fix this bug witb 4.4.3, but yes, it's quite annoying
The Following User Says Thank You to xarli999 For This Useful Post: [ Click to Expand ]
 
amarjit_rsingh
Old
#3  
amarjit_rsingh's Avatar
Senior Member
Thanks Meter 66
Posts: 410
Join Date: Mar 2012
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by xarli999 View Post
I think is a software issue. My Moto E does the same and I saw some days ago a post here in XDA of people reporting the same issue.
Maybe they will fix this bug witb 4.4.3, but yes, it's quite annoying
Yes Every Moto E has the same issue
My First Android Phone: Sony Xperia Go(SOLD)
Successfully Rooted Micromax Smarty 4 A68 (SOLD)
Samsung Galaxy STAR GT-S5282 running Jelly Bean 4.1.2(SOLD)
Gionee Pioneer P2 running Jelly Bean 4.2.2 (SOLD)
Motorola Moto E (Rooted) running Kitkat 4.4.4
The Following User Says Thank You to amarjit_rsingh For This Useful Post: [ Click to Expand ]
 
coolharsh91
Old
#4  
coolharsh91's Avatar
Senior Member
Thanks Meter 10
Posts: 106
Join Date: May 2012
Location: Ujjain
Quote:
Originally Posted by xarli999 View Post
I think is a software issue. My Moto E does the same and I saw some days ago a post here in XDA of people reporting the same issue.
Maybe they will fix this bug witb 4.4.3, but yes, it's quite annoying
Quote:
Originally Posted by amarjit_rsingh View Post
Yes Every Moto E has the same issue
It is not an issue, its a feature....though that's a different thing that we don't like it, even i don't like it!

Sent from my XT1022 using Tapatalk
My Current Devices-
1)Apple iPod Touch 4g (32 gb) (iOS 5.1.1)
2) Motorola Moto E (Stock 4.4.4)(Xposed)

Devices owned in past-
1) Micromax A50 Ninja (My first android)
2) Micromax A88 Canvas Music
The Following User Says Thank You to coolharsh91 For This Useful Post: [ Click to Expand ]
 
premchandar777
Old
#5  
premchandar777's Avatar
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jan 2013
Location: coimbatore
Default Moto e ascending ringtone problem solution

Quote:
Originally Posted by coolharsh91 View Post
It is not an issue, its a feature....though that's a different thing that we don't like it, even i don't like it!

Sent from my XT1022 using Tapatalk
In moto e speakers comes in front side so that sudden increase of volume may cause stress to some people to avoid this moto e build with ascending ringtone.
to solve this problem use disable increasing ring app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes