Post Reply

Software update help/call doesn't work

OP trunks_ss2

8th June 2014, 01:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2009
my galaxy s 4 is running 4.3 since the new update for 4.4.2 came out it tried to install itself but could not I cannot reset or update my phone for some reason I rooted my phone and also install safe strap none of the roms work with safe strap either I cannot install anything on my phone or update I also tried using odin to install the new update but no luck it says fail i unrooted my phone and tried to root it with odin but no luck. The reason I am trying to install a new software on it its because ever since the new update tried to install itself I think it messed with the calling function everytime i receive or send a call I cannot be hear or I cannot hear the other person all speakers work. When I had safestrap on I could do a factory reset and everything would work fine but then it would stop working again I dont think its speaker problems but if anyone can help me with my problem it would be great ><

I also voided my warrante when I tried to install stock firm ware 4.4.2 through odin it gave a binary count 1 and stuff and it said on the dowload mode warrante is void as well when i boot up my phone it says custom I dont know how to get rid of that either
8th June 2014, 09:15 PM   |  #2  
Member
Flag Odessa
Thanks Meter: 13
 
59 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by trunks_ss2

my galaxy s 4 is running 4.3 since the new update for 4.4.2 came out it tried to install itself but could not I cannot reset or update my phone for some reason I rooted my phone and also install safe strap none of the roms work with safe strap either I cannot install anything on my phone or update I also tried using odin to install the new update but no luck it says fail i unrooted my phone and tried to root it with odin but no luck. The reason I am trying to install a new software on it its because ever since the new update tried to install itself I think it messed with the calling function everytime i receive or send a call I cannot be hear or I cannot hear the other person all speakers work. When I had safestrap on I could do a factory reset and everything would work fine but then it would stop working again I dont think its speaker problems but if anyone can help me with my problem it would be great ><

I also voided my warrante when I tried to install stock firm ware 4.4.2 through odin it gave a binary count 1 and stuff and it said on the dowload mode warrante is void as well when i boot up my phone it says custom I dont know how to get rid of that either

There are custom roms designed to work with Safestrap.
If you want to use the stock rooted rom, you need to use the odin.
Sometime, if there is a conflict between the firmware/bootloader and your modem or between kernel and firmware, there could be problem not getting wifi or call did not work.
Please tell me about your phone.
1. model
2. Baseband
3. Kernel version
3, build number.
The Following User Says Thank You to sway8966 For This Useful Post: [ View ]
8th June 2014, 09:32 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by sway8966

There are custom roms designed to work with Safestrap.
If you want to use the stock rooted rom, you need to use the odin.
Sometime, if there is a conflict between the firmware/bootloader and your modem or between kernel and firmware, there could be problem not getting wifi or call did not work.
Please tell me about your phone.
1. model
2. Baseband
3. Kernel version
3, build number.

model-----sgh 1337 ATT

bb-----1337ucuemk2

kernel------2.4.0-1921628

built #--------jss15j.i337ucumk2

thanks for replying ><

I tried using several different roms but they woulnt boot up with ss but none would boot up
9th June 2014, 12:22 AM   |  #4  
Member
Flag Odessa
Thanks Meter: 13
 
59 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by trunks_ss2

model-----sgh 1337 ATT

bb-----1337ucuemk2

kernel------2.4.0-1921628

built #--------jss15j.i337ucumk2

thanks for replying ><

I tried using several different roms but they woulnt boot up with ss but none would boot up

You are still on MK2 firmware/bootloader. There must be an error in your software that would prevent you from getting the OTA.
Since you are in MK2 the safestrap version you are using must be 3.71.
You are using the rooted rom so that you see the custom sign every time you boot. I am seeing that sign every time I boot my phone too.
Be patient and let's go step by step.
First try to install the stock MK2 files and see whether you phone works. All the files you need, all the instructions you need to follow, all the options that you can choose can be found here.
I would choose MK2 all in one. Flash it with Odin see the phone is working.
The Following User Says Thank You to sway8966 For This Useful Post: [ View ]
10th June 2014, 06:53 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by sway8966

You are still on MK2 firmware/bootloader. There must be an error in your software that would prevent you from getting the OTA.
Since you are in MK2 the safestrap version you are using must be 3.71.
You are using the rooted rom so that you see the custom sign every time you boot. I am seeing that sign every time I boot my phone too.
Be patient and let's go step by step.
First try to install the stock MK2 files and see whether you phone works. All the files you need, all the instructions you need to follow, all the options that you can choose can be found here.
I would choose MK2 all in one. Flash it with Odin see the phone is working.

okay thank you so much!! i will try it and re post when iam done ><
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes