Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] trouble flashing i605vruemj9

OP Timb0king

5th June 2014, 03:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
I'm currently running a Verizon galaxy note 2 with jedi X20. I am rooted and have twrp 2.7 installed. Im currently trying to flash I605VRUEMJ9 So I can start installing 4.3 TW roms. however when I flash MJ9 in odin. everything runs fine until odin causes it to restart and it just puts me into recovery. every time so im guessing it never has a chance to finish. It still shows im running 4.1.2. Any ideas would be greatly appreciated.
5th June 2014, 03:50 PM   |  #2  
mattnmag's Avatar
Senior Member
Thanks Meter: 74
 
215 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Timb0king

I'm currently running a Verizon galaxy note 2 with jedi X20. I am rooted and have twrp 2.7 installed. Im currently trying to flash I605VRUEMJ9 So I can start installing 4.3 TW roms. however when I flash MJ9 in odin. everything runs fine until odin causes it to restart and it just puts me into recovery. every time so im guessing it never has a chance to finish. It still shows im running 4.1.2. Any ideas would be greatly appreciated.


If you're not flashing the pit file with it, try that to see if it will work.

Edit: ... You probably know this, but don't flash the entire 4.3 stock MJ9 ROM or you'll permanently lock your bootloader. Just Odin flash the MJ9 firmware only.

If it keeps failing, you might consider ODIN'ing back to 4.1.2 stock VRAMC3, then running Casual again, then updating your recovery. That would at least give you a clean slate to start with... You might also try a different version of one of the latest recoveries. Hope you got it working.

Good luck!
Last edited by mattnmag; 8th June 2014 at 05:03 AM.
10th June 2014, 03:52 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by mattnmag

If you're not flashing the pit file with it, try that to see if it will work.

Edit: ... You probably know this, but don't flash the entire 4.3 stock MJ9 ROM or you'll permanently lock your bootloader. Just Odin flash the MJ9 firmware only.

If it keeps failing, you might consider ODIN'ing back to 4.1.2 stock VRAMC3, then running Casual again, then updating your recovery. That would at least give you a clean slate to start with... You might also try a different version of one of the latest recoveries. Hope you got it working.

Good luck!

Just as an FYI I got it figured out. Turns put it was flashing mj9 and worked but i still had a 4.1.2 rom installed. all I did was use twrp to install meanbeans reborn and now my phone is running 4.3 mj9. Thanks for the help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes