Post Reply

no sound during calls.. help..

10th June 2014, 04:55 PM   |  #1  
OP Member
Flag Anand
Thanks Meter: 4
 
63 posts
Join Date:Joined: Oct 2013
More
no sound voice during calls.. happens suddenly.. reboot fixes the problem.. but this isnt a solution.. cant reboot all the tym.. plz help.. i have formatted twice.. evevn through stock recovery.. done cache wipe too.. i dont know what triggers it.. some say it happens after using otg cable or after watching a video.. not true for me.. doesnt happen after this.. but happens suddenly.. any solutions..
10th June 2014, 05:10 PM   |  #2  
Member
Thanks Meter: 1
 
60 posts
Join Date:Joined: Jan 2012
Hi friend same problem occurred to me for 3 times in 3 months.I also didn't know the exact solution except rebooting device

Sent from my XT1033 using XDA Free mobile app
10th June 2014, 05:33 PM   |  #3  
KapilFaujdar's Avatar
Junior Member
Flag Jaipur
Thanks Meter: 8
 
29 posts
Join Date:Joined: Apr 2014
More
I faced such problems but no issue for last two months. it usually occurred while traveling.

Sent from my XT1033 using Tapatalk
10th June 2014, 06:39 PM   |  #4  
OP Member
Flag Anand
Thanks Meter: 4
 
63 posts
Join Date:Joined: Oct 2013
More
my moto g is unrooted.. i want to preserve my warranty so that when time comes to go for the last resort, the moto care center.. it will be usefull then..
well any developers here, could yu give me an app or a way to debug the error my self.. any way to find the root cause..?

Sent from my XT1033 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank