Post Reply

[Q] only LG logo not booting till even CWM Recovery in P500

10th June 2014, 06:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2012
Hi,

My p500 phone is just showing LG logo on power up and gets blank after few seconds. I tried all combination volume, power, home keys.
It's not even getting detected by PC. Actually its not reaching to boot loader and stuck before that.

To achieve this situation what I did :
1. I wanted to flash new 4.4.2 ver 12 with this thread.
2. I wiped all data, cache , etc.
3. I tried to update CWM Recovery v6.0.4.8 http://forum.xda-developers.com/show....php?t=2564767 from v6.0.4.6.
4. During the installation I pulled out battery by mistake.
5. I rebooted the phone and it got stuck to blank screen after on LG logo screen.

Please suggest something.

I know phone doesn't have any data, rom and CWM recovery (corrupted) and not even boot leader.

Also adb is not able to detect as it's not booting till PC can detect a device.

I am sure it's not hard bricked

Please help , how can at least boot so that adb can detect.

Thanks,
Devesh
10th June 2014, 07:33 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2012
Solved
That's how it worked :

1. I pressed a magical combination (dont remember ) :
a. Up volume + back key + power key while inserting battery
or
b. Up down+ back key + power key while inserting battery

which game emergency mode. And that was enough for me.

2.Then, I used standard method to flash recovery and image see here

3. I flashed finally cwm v6.0.4.8 with kitkat 4.4.2.

and it worked
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus One, P500, V Q&A, Help & Troubleshooting by ThreadRank