Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Possibly Bricked Note 12.2 (won't charge)

OP Slater5508

29th May 2014, 11:05 PM   |  #1  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Jul 2008
Okay, my Note 12.2 (SM-P900) was rooted, had TWRP 2.7 and running fine until I did the latest update via Kies. After unrooting and letting Kies update to P900UEU1ANC5, I rerooted using CF Auto root and reinstalled TWRP 2.7. Everything went as planned and I began setting up my wifi, Google info, etc. All of a sudden the screen starting flickering off and on and the battery level seemed to drop from 85% to 15% (it started beeping and said battery low, connect to charger) in about 30 minutes or so. And yes I did check the battery level before starting and it was at 93%. So before I got a chance to grab the charger the screen went black and would not come back on. I plugged up, waited a few minutes and hit the power button. The only thing one the screen was the big battery charging icon and it was a little over half green already. I wait and hour or so, try it again and same thing. So I am thinking reboot into download, re-install the .tar through Odin and everything should be golden. Nope...I can only boot up into download or recovery mode when its plugged into the wall, as soon as I unplug, it shuts off as if I had a dead battery. I left it plugged up, (charging?) last night and all day today, just checked it and the same thing. So without being able to get into download mode and connect to a pc what else can I do. Is there any way to maybe load a zip file onto the ext storage and flash it via TWRP???

Worst case scenario would mean dropping it on purpose to break the screen and replace it under protection plan at BB. And I REALLY do not want to do that

Any and all help will be greatly appreciated, many thanks!!!
Reward through Paypal for anyone who can get me up and running, lol.
10th June 2014, 02:53 AM   |  #2  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Jul 2008
bump..
10th June 2014, 01:16 PM   |  #3  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 73
 
331 posts
Join Date:Joined: Apr 2011
More
I suggest downloading the ANC5 firmware from sammobile and flash back to stock using Odin 3.09 in Download Mode. Then if it still won't boot, send it back to BB for a replacement.

Sent from my SM-P900 using Tapatalk
10th June 2014, 05:00 PM   |  #4  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by dodo99x

I suggest downloading the ANC5 firmware from sammobile and flash back to stock using Odin 3.09 in Download Mode. Then if it still won't boot, send it back to BB for a replacement.

Sent from my SM-P900 using Tapatalk

Actually on my way to BB this morning. I have a copy of the ANC5 firmware but because it wont hold a charge I cannot connect to the pc and go into download mode. PC USB port is not strong enough to charge the battery.
Last edited by Slater5508; 10th June 2014 at 05:03 PM.
10th June 2014, 05:17 PM   |  #5  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 73
 
331 posts
Join Date:Joined: Apr 2011
More
I wonder if there's an issue with your charger. Try your phone charger

Sent from my SM-P900 using Tapatalk
10th June 2014, 07:56 PM   |  #6  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Jul 2008
Just got back from BB with a new NotePro 12.2!! They tried several chargers and none of them worked and since I have not had it a month they decided to give me a new one as opposed to sending it out for service.
11th June 2014, 01:03 AM   |  #7  
dodo99x's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 73
 
331 posts
Join Date:Joined: Apr 2011
More
That's good news then

Sent from my SM-P900 using Tapatalk

The Following User Says Thank You to dodo99x For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes