Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM M7 snapshot install

OP enricong

10th June 2014, 11:26 PM   |  #1  
OP Senior Member
Thanks Meter: 7
 
249 posts
Join Date:Joined: Dec 2007
Has anyone had issues with installing the latest CM M7 snapshot? I'm on M6 now. I tried the usual way with the CMUpdater a few times. I then tried downloading manuall (phone and from laptop) and installing via recovery. I can open the zip file and see the contents. Each time, I get the same result. It says there is an "error in" the zip file and then "(status 0) installation aborted)".
11th June 2014, 12:00 AM   |  #2  
Member
Thanks Meter: 18
 
68 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by enricong

Has anyone had issues with installing the latest CM M7 snapshot? I'm on M6 now. I tried the usual way with the CMUpdater a few times. I then tried downloading manuall (phone and from laptop) and installing via recovery. I can open the zip file and see the contents. Each time, I get the same result. It says there is an "error in" the zip file and then "(status 0) installation aborted)".

http://wiki.cyanogenmod.org/w/Fireball_Info
The Following User Says Thank You to articzap For This Useful Post: [ View ]
11th June 2014, 12:32 AM   |  #3  
OP Senior Member
Thanks Meter: 7
 
249 posts
Join Date:Joined: Dec 2007
Thanks
11th June 2014, 04:48 AM   |  #4  
Member
Thanks Meter: 7
 
72 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by enricong

Has anyone had issues with installing the latest CM M7 snapshot? I'm on M6 now. I tried the usual way with the CMUpdater a few times. I then tried downloading manuall (phone and from laptop) and installing via recovery. I can open the zip file and see the contents. Each time, I get the same result. It says there is an "error in" the zip file and then "(status 0) installation aborted)".

I had a problem with email. I had a corporate account working just fine with M6 and even the day earlier nightly. Constant force close. I didn't try a clean install, just installed over a working M6 and working nightly. Both had the exact same FC problem with email. Not worried too much, I don't have a problem staying on nightlies.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes