Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Omnirom and SGP311

OP jlfreelance

7th June 2014, 07:11 PM   |  #1  
OP Member
Thanks Meter: 3
 
53 posts
Join Date:Joined: Dec 2012
Hi. When I try to install latest Omnirom Nightly I get an error. Im on stock 4.2.2 rooted and custom recovery. Latest TWRP reports an error that my tablet is a Pollux and that the software is for Pollux_Windy. But I have a Pollux_Windy. Can it have something to do with firmware I used when I rooted the device? Can I change it somwhere with a text editor? I had to go back to a US. 370 version to be able to root and then a Uk 4.2.2 version to get to stock 4.2.2 with root where I am right now. After factory reset it asked me If I want to use the phone? Strange.
11th June 2014, 08:17 AM   |  #2  
Darkimmortal's Avatar
Senior Member
Flag Belfast, UK
Thanks Meter: 181
 
215 posts
Join Date:Joined: Sep 2010
Donate to Me
More
You can only flash AOSP ROMs from stock 4.3 or higher in my experience on the pollux windy , likely due to a partition layout change

Sent from my D5503 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes