FORUMS

Lost Data connections in Flex v1.5

Thanks Meter: 0
 
By NBTheKing, Junior Member on 11th June 2014, 10:47 AM
Post Reply Subscribe to Thread Email Thread
I recently installed Flex v1.5 on my LG G2 (Claro PR-D801) and seemed to lost all of Data Connection. I tried the 3845 and #*#*# Methods but nothing seems to kick it back in. Any suggestions?

#Got everything fixed. Man this website loses me so much Dx, can't even find a way to delete my own thread.
Last edited by NBTheKing; 11th June 2014 at 11:07 AM.
 
 
11th June 2014, 11:21 AM |#2  
PopaStefanx's Avatar
Senior Member
Flag TURIN
Thanks Meter: 344
 
Donate to Me
More
Quote:
Originally Posted by NBTheKing

I recently installed Flex v1.5 on my LG G2 (Claro PR-D801) and seemed to lost all of Data Connection. I tried the 3845 and #*#*# Methods but nothing seems to kick it back in. Any suggestions?

#Got everything fixed. Man this website loses me so much Dx, can't even find a way to delete my own thread.

how did you get it solved? PLEASE POST IT
11th June 2014, 11:28 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by PopaStefanx

how did you get it solved? PLEASE POST IT

I used the Claro PR APN. By going to Settings > Tethering & networks > Mobile networks > Access point names > The Three Horizontal Bars button, New APN

Claro PR APN's can be found here:
http://forum.xda-developers.com/show....php?t=2229220
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes