Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help!! s4-i GT-i9500 wont reboot...Black screen. :(

OP u_kansal

8th June 2014, 05:12 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
More
My S4 GT-i9500 went out of battery last night and now it wont boot. I'm on PA 4.4 beta 1.
Although I can enter download mode only when my phone is connected to the PC but odin is not recognizing it.
Also if I disconnect it from the computer, my phone goes blank again.

Please help!!
9th June 2014, 05:52 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
More
Guys any possible solution to revive this phone or should I head towards the service center???
9th June 2014, 10:57 AM   |  #3  
Stefan0vic's Avatar
Senior Member
Thanks Meter: 104
 
854 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by u_kansal

Guys any possible solution to revive this phone or should I head towards the service center???

Try reinstalling samsung drivers or kies to get odin to recognize the phone,
if Odin works again then you can try and flash stock firmware for your device
9th June 2014, 02:53 PM   |  #4  
Senior Member
Thanks Meter: 14
 
111 posts
Join Date:Joined: May 2010
possible fix is to disable personalized message
I had same problem since KitKat 4.4.2 ( FNB8).
I think I fixed it by disabling personalized message on lock screen

1. go to Setting/LockScreen/Lock screen widget
2. disable personalized message by selecting clock
9th June 2014, 04:10 PM   |  #5  
Senior Member
Flag Netherlands
Thanks Meter: 313
 
1,971 posts
Join Date:Joined: May 2009
It doesn't sound like a software problem.

My guess is either your battery (is the battery swollen?) or a hardware problem.
10th June 2014, 08:50 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Stefan0vic

Try reinstalling samsung drivers or kies to get odin to recognize the phone,
if Odin works again then you can try and flash stock firmware for your device

I reinstalled kies but odin is still not recognizing.
10th June 2014, 10:02 AM   |  #7  
Senior Member
Flag Netherlands
Thanks Meter: 313
 
1,971 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by u_kansal

I reinstalled kies but odin is still not recognizing.

Why do you assume it's a software problem? If your battery ran out and now you can't boot, then the chances that it's a software problem is something like 0,1%.

Your battery is probably damaged, try a new battery.
10th June 2014, 12:27 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Lennyz1988

Why do you assume it's a software problem? If your battery ran out and now you can't boot, then the chances that it's a software problem is something like 0,1%.

Your battery is probably damaged, try a new battery.

Well I tried a different battery,but still I can't pass the "Samsung Galaxy S4 GT-i9500" screen. It blinks once, stays for about 5-7 seconds and then the phone shuts off.

I also can't access the recovery.
10th June 2014, 09:49 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
More
Can someone send me the correct PIT files for GT-i9500 or the link plzzz now.

I managed to connect it with odin I believe my phone is soft bricked. So flashing stock firmware, but getting an error, no PIT partition found.
Last edited by u_kansal; 10th June 2014 at 09:58 PM.
11th June 2014, 03:25 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
More
Guys I'm getting this error in odin
Plz help

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9500XXUFNC1_I9500ODDFNC1_I9500DDUFNA4_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes