Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,633 Members 37,971 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bluetooth auto-pairing

Tip us?
 
arrrgh
Old
#1  
Member - OP
Thanks Meter 5
Posts: 48
Join Date: Jan 2011
Audio [Q] Bluetooth auto-pairing

Anyone having issues with automatic pairing?

I can't get the phone to hook up with my car automatically, I have to manually hit the device on the phone to get it connect (no problems when connecting manually) everytime I start the car.

I'm coming from a Lumia 920 so I'm not sure if there's a setting somewhere I missed.

Cheers!
 
x102x96x
Old
#2  
x102x96x's Avatar
Senior Member
Thanks Meter 285
Posts: 1,257
Join Date: May 2012
Location: Linux

 
DONATE TO ME
Info 2 i

Quote:
Originally Posted by arrrgh View Post
Anyone having issues with automatic pairing?

I can't get the phone to hook up with my car automatically, I have to manually hit the device on the phone to get it connect (no problems when connecting manually) everytime I start the car.

I'm coming from a Lumia 920 so I'm not sure if there's a setting somewhere I missed.

Cheers!
try using Smart Connect App or similar app
and define this; when bluetooth On >> connect to X bluetooth device.


however phone should do it automatically! maybe it s problem in ur firmware;
try repairing ur firmware by PCC

 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \HTC \Lenovo \ASUS
./Android-Ubuntu Programming

Projects On XDA-Dev:
- Auto Set Appointment
- CameraW



The Following User Says Thank You to x102x96x For This Useful Post: [ Click to Expand ]
 
nbmaltais
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: May 2014
Quote:
Originally Posted by arrrgh View Post
Anyone having issues with automatic pairing?

I can't get the phone to hook up with my car automatically, I have to manually hit the device on the phone to get it connect (no problems when connecting manually) everytime I start the car.

I'm coming from a Lumia 920 so I'm not sure if there's a setting somewhere I missed.

Cheers!
I have the same problem. I must manually go to settings/bluetooth and select the bluetooth device to force it to connect. However, I have installed skipconnect and maybe it messes with the bluetooth connection ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes