Post Reply

Xperia T Battery/GPS/Overheating issues

OP galloglass

10th May 2014, 09:33 PM   |  #1  
OP Junior Member
Washington DC
Thanks Meter: 2
 
25 posts
Join Date:Joined: Jan 2014
More
About 2 months ago, while using GPS, my phone overheated and shut down. The phone would then start rebooting when I touched the screen. It didn't matter what the program was, or what I was doing. The problem got progressively worse. Flashed other versions, did factory resets, etc. Nothing worked. I finally bought a new battery online and it has been working perfectly. Today, I dared to use the GPS again, and the phone overheated, again. I just turned it back on and just like two months ago, it is randomly shutting down or rebooting when the screen is touched. Is this an issue with Xperias? I feel like I've bought a piece of junk!
10th May 2014, 10:33 PM   |  #2  
Member
Thanks Meter: 12
 
36 posts
Join Date:Joined: Mar 2012
I too see the GPS issue. In a car I always have the phone on a USB charger. The charger is from belkin and rated for 2.1A but the phone still drains the battery and gets very hot with both, Google maps and skobbler GPS maps&nav.
The same setup works perfectly fine with my LG G pad 8.3, which happens to be a full tablet.

Gesendet von meinem LG-V500 mit Tapatalk
Last edited by jpo234; 10th May 2014 at 10:35 PM.
10th May 2014, 11:24 PM   |  #3  
OP Junior Member
Washington DC
Thanks Meter: 2
 
25 posts
Join Date:Joined: Jan 2014
More
This time it wasn't even charging! I just want my $$$ back. I'm finished with Sony!!!
12th May 2014, 02:52 AM   |  #4  
OP Junior Member
Washington DC
Thanks Meter: 2
 
25 posts
Join Date:Joined: Jan 2014
More
Just installed Cyanogenmod 11...same issue. Definitely a hardware issue! Worked fine on 4.1.2. Maybe I'll downgrade.
11th June 2014, 03:31 PM   |  #5  
Junior Member
Flag Berlin
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2013
For what its worth, I have it the other way around. 1.5 years with an Xperia T and stock fw, upgraded to 4.3 some months ago, no reboot or overheating (to the effect it would crash) ever. Now, with a stable CM 10.2 I had 4 spontaneous reboots in that one week, even without interaction. Also had several occasions as described in posts above: a rather hot device that after a few minutes of active GPS would not fix a position any longer, and while charging and using GPS is almost too hot to touch. I considered going back to stock.

My progressive attempt at a countermeasure now: going nightly, the 20140611 just came out. Will tell you how it goes.

Edit: No, 20140611 also has this bug, no usable GPS.
Last edited by vintagesound; 16th June 2014 at 09:38 PM. Reason: Update results
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank