FORUMS

Strange bluetooth issue

Thanks Meter: 72
 
By cjranucci, Senior Member on 29th May 2014, 09:01 PM
Post Reply Subscribe to Thread Email Thread
My AT&T GS5 will connect to my car's Sync system fine, but when I play music or audio, nothing happens. I have verified with Spotify and Stitcher. This only happens once in a while, but when it does, a full reboot will not resolve it. To be clear, the track plays (progresses in the status bar) but no audio is output. Anyone have this issue?
 
 
29th May 2014, 09:14 PM |#2  
LuckyColdJohnson's Avatar
Senior Member
Flag Garland, TX
Thanks Meter: 546
 
Donate to Me
More
I stream music through bluetooth devices all the time. Not once have I had this issue. Maybe try turning the volume all the way down then back up? Seems like they have some bad S 5's out there but not all of them.
31st May 2014, 07:22 AM |#3  
cerobles1's Avatar
Senior Member
Riverview
Thanks Meter: 90
 
More
Try turning the volume up

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
11th June 2014, 04:46 PM |#4  
cjranucci's Avatar
OP Senior Member
Flag Dallas, TX
Thanks Meter: 72
 
More
So I got a new S5, and am having the same issue. Maybe it is a problem with my car? Rebooting the phone will allow it to connect, but music won't play still. Will have to take the car in.
11th June 2014, 04:59 PM |#5  
cjranucci's Avatar
OP Senior Member
Flag Dallas, TX
Thanks Meter: 72
 
More
Though one thing leading me to believe that there is an issue with the phone is I try to turn bluetooth off and back on to connect to the car. When I do this, bluetooth turns off, but will not toggle back on without a reboot. That is definitely an issue with the phone, no?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes