FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Cannot mount system as RW

10th June 2014, 08:16 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi all,
please advice (google translator)

I installed the official rom B199. I'm trying to connect the system directory as r / w, but it fails (of course I have a ROOT). I trying different methods (adb shell, es explorer, Root Browser, Mount /system (rw / ro) app ...) but in vain. It still says that the system is read-only.

I managed to somehow using Root Browser remove a few system applications, a few user applications I moved on to the system folder, but the any other is not allowed.

In default.prop file I have "ro.secure=1". I am rewrote this to "ro.secure=0" and restarting phone, after restart is here "ro.secure=1" again.

I have a Huawei Y300-0100 official stock ROM B199, android 4.1

Thanks for the help
 
 
11th June 2014, 01:40 PM |#2  
Kobro's Avatar
Senior Member
Flag Moshav Matityahu
Thanks Meter: 82
 
More
Quote:
Originally Posted by birgis

Hi all,
please advice (google translator)

I installed the official rom B199. I'm trying to connect the system directory as r / w, but it fails (of course I have a ROOT). I trying different methods (adb shell, es explorer, Root Browser, Mount /system (rw / ro) app ...) but in vain. It still says that the system is read-only.

I managed to somehow using Root Browser remove a few system applications, a few user applications I moved on to the system folder, but the any other is not allowed.

In default.prop file I have "ro.secure=1". I am rewrote this to "ro.secure=0" and restarting phone, after restart is here "ro.secure=1" again.

I have a Huawei Y300-0100 official stock ROM B199, android 4.1

Thanks for the help

es file explorer has an option to set read/write, try that, it worked for me on a similar issue
11th June 2014, 02:50 PM |#3  
philos64's Avatar
Recognized Contributor
Thanks Meter: 2,723
 
More
Yes I use it also Es File Explorer and don't forget to give it the root rights (settings of the apk) if you want to use r / w
11th June 2014, 05:06 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Thanks, but ES explorer doesn't help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes