Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,803,273 Members 44,669 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Wifi n 300mbps problem

Tip us?
 
berbar38
Old
(Last edited by berbar38; 10th June 2014 at 01:19 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default [Q] Wifi n 300mbps problem

Hi,
I try to connect my z2 tablet to 2 different routers which deliver a "300Mbps" signal (150mbps in fact, verified with a PC).
The maximum speed connection is limited to 75mbps on the tablet (which is very close from the router).

We can see : "Wi-Fi 802.11 a/b/g/n/ac, Wi-Fi Direct, dual-band, DLNA, Wi-Fi hotspot" in the specifications, is there something that i don't understand ?

Thanks
 
tjh011
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jan 2012
Quote:
Originally Posted by berbar38 View Post
Hi,
I try to connect my z2 tablet to 2 different routers which deliver a "300Mbps" signal (150mbps in fact, verified with a PC).
The maximum speed connection is limited to 75mbps on the tablet (which is very close from the router).

We can see : "Wi-Fi 802.11 a/b/g/n/ac, Wi-Fi Direct, dual-band, DLNA, Wi-Fi hotspot" in the specifications, is there something that i don't understand ?

Thanks
I have the same issue with mine. I haven't tried changing any router channels or settings yet. Using my galaxy s5 and Z2 tablet from the same location I get around 270mbps on the s5 and only 75 on the Z2.
 
hasenbein1966
Old
#3  
Senior Member
Thanks Meter 157
Posts: 743
Join Date: Aug 2011
Dual-band means: 2.4 GHz as well as 5Ghz Wifi. (Either / or, not at the same time.)

In any case the Wifi is restricted to 150 mbps.
 
degraaff
Old
#4  
Senior Member
Thanks Meter 11
Posts: 117
Join Date: Jan 2012
Go into your router settings and look for a setting called "HT 20/40 Coexistence" and disable it (in dlink routers it's in Advanced > Advanced wireless). This worked for me when I had a similar issue.
 
berbar38
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by degraaff View Post
Go into your router settings and look for a setting called "HT 20/40 Coexistence" and disable it (in dlink routers it's in Advanced > Advanced wireless). This worked for me when I had a similar issue.
I've tried before and it's not the solution. My wifi network is on the 40mhz frequency and i can have 150 mbps on a pc but still 75mbps on with the z2.
 
degraaff
Old
#6  
Senior Member
Thanks Meter 11
Posts: 117
Join Date: Jan 2012
Actually now I just tested my z2 tablet's wifi speed, and it doesn't seem to go above 56 Mb/s (link speed for the connection in wifi settings is rated at 72 Mb/s), on my PC I reach my ISP's advertised 120 Mb/s. Odd stuff.
 
degraaff
Old
(Last edited by degraaff; 11th June 2014 at 09:44 PM.)
#7  
Senior Member
Thanks Meter 11
Posts: 117
Join Date: Jan 2012
I found out that the tablet is unable to get above 72mbps link speed on a 2.4 GHz signal. When using a 5 GHz signal, the link speed leaps to 135 mbps (with a floor/ceiling between the access point and tablet). Maybe for some reason the tablet is unable to use the 40 MHz channel with 2.4 GHz?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Discover and Sample the Latest Billboard Music Hits with Billy

Music is a passion that transcends age, gender, race, culture, and geographic … more

Speed Up Jenkins Configuration Process with TSJ

When you are theleader of a largedevelopment project, Gerrit isn’t the only tool that … more

AutoData Regulates Your Connectivity to Save Battery Life

It’s absolutely no secret that battery life is somewhat of anundoingformany … more

Tale of the Great Recoveries

About a week ago, our fantastic writer and my esteemed colleague Tom embarked on a mission to learnthe vast and … more