FORUMS

Analysis & Opinion

99% battery down to 0%

709 posts
Thanks Meter: 63
 
By bublz654, Senior Member on 11th June 2014, 05:19 PM
Post Reply Subscribe to Thread Email Thread
i was playing a game on my xbox n suddenly my xt1032 switched off. when i turned it back on it was 0% it wasnt charging when i had it in my pocket. is this something to worry about ? P.S i know there is a thread similar to this but i couldnt find anyone with a problem like me


Sent from my iPod touch using Tapatalk
 
 
11th June 2014, 05:27 PM |#2  
bublz654's Avatar
OP Senior Member
Thanks Meter: 63
 
More
help me please is there something wrong ?

Sent from my XT1032 using Tapatalk
11th June 2014, 09:53 PM |#3  
lost101's Avatar
Senior Member
Thanks Meter: 3,872
 
Donate to Me
More
Known issue, requires a patch from Motorola. No release date. If you aren't happy, post on the official forum thread.
http://forum.xda-developers.com/show...2545553&page=7
https://forums.motorola.com/posts/7a7b068df1?page=14
11th June 2014, 10:02 PM |#4  
Senior Member
Thanks Meter: 53
 
More
Yeah this bug really sucks, hit me today. Had about 84% battery, had phone sleep about 30min, tried to wake but was off, switched on and 1%. Was not happy, out and about, extremely inconvenient.

Tempted to go back to jellybean till they release a fix, does jellybean also have this problem ?
11th June 2014, 10:15 PM |#5  
bublz654's Avatar
OP Senior Member
Thanks Meter: 63
 
More
Quote:
Originally Posted by lost101

Known issue, requires a patch from Motorola. No release date. If you aren't happy, post on the official forum thread.
http://forum.xda-developers.com/show...2545553&page=7
https://forums.motorola.com/posts/7a7b068df1?page=14

i haven't updated to 4.4.3 yet. is that why ?

Sent from my XT1032 using Tapatalk
11th June 2014, 10:30 PM |#6  
lost101's Avatar
Senior Member
Thanks Meter: 3,872
 
Donate to Me
More
Quote:
Originally Posted by bublz654

i haven't updated to 4.4.3 yet. is that why ?

4.4.3 doesn't include the patch for this; so it won't make any difference.
11th June 2014, 10:32 PM |#7  
bublz654's Avatar
OP Senior Member
Thanks Meter: 63
 
More
Quote:
Originally Posted by lost101

4.4.3 doesn't include the patch for this; so it won't make any difference.

oh right OK. still need help trying to update to 4.4.3 but no one replying to my thread lol

Sent from my XT1032 using Tapatalk
11th June 2014, 10:35 PM |#8  
lost101's Avatar
Senior Member
Thanks Meter: 3,872
 
Donate to Me
More
Quote:
Originally Posted by jikobutsu

Tempted to go back to jellybean till they release a fix, does jellybean also have this problem ?

It happens in Jellybean (4.3) also.
11th June 2014, 10:38 PM |#9  
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by lost101

It happens in Jellybean (4.3) also.

hope they release a fix soon, this happened to me twice now and at both times caused inconvenience because I was out and needed the phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes