Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,594 Members 39,212 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can you flash Koodo SGH-I747M with AT&T's Kit-Kat?

Tip us?
 
Matt_7
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 27
Join Date: Sep 2012
Default [Q] Can you flash Koodo SGH-I747M with AT&T's Kit-Kat?

I unlock both my Koodo SGH-I747M by following the instructions (just by punching a bunch of codes) from one of those YT video and I've been using T-Mobile's prepaid service since.

http://forum.xda-developers.com/gala...shing-t1757755

Since the specs are all the same for SGH-I747M (AT&T/Telus/Bells/Koodo/Rogers) + my phones are unlock, does that mean I can flash both my phones with Kit-Kat (once released) by any of these carriers (AT&T/Telus/Bells/Koodo/Rogers)?

Thanks.

p/s currently still on the original 4.1.1
 
audit13
Old
#2  
audit13's Avatar
Senior Member
Thanks Meter 420
Posts: 2,362
Join Date: Jun 2012
Location: Toronto
I would not do it as att and koodo use different bootloaders and modems.
 
Matt_7
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 27
Join Date: Sep 2012
Quote:
Originally Posted by audit13 View Post
I would not do it as att and koodo use different bootloaders and modems.
Glad I asked first, thanks for the reply and it makes sense .
 
audit13
Old
#4  
audit13's Avatar
Senior Member
Thanks Meter 420
Posts: 2,362
Join Date: Jun 2012
Location: Toronto
Personally, I would avoid knox as most custom KK ROMs will work fine with the 4.1.2 bootloader. I would only upgrade the bootloader if it was required for a ROM I really wanted to use.
 
petenatas
Old
(Last edited by petenatas; 12th June 2014 at 12:00 AM.)
#5  
Senior Member
Thanks Meter 48
Posts: 174
Join Date: Aug 2012
Your unlock means nothing to the ability to install a ROM or not.

Now, you can install the Samsung ported Sprint Kitkat ROM for AT&T if you update your bootloader and modem to the MK5 version and never use ODIN or try to downgrade your bootloader ever again ! This ROM will not work without the MK5 bootloader and modem. If you proceed that way, your warranty will be void

Also, you can always flash Koodo builds

If you wish to keep your current bootloader, you can always install any of the non samsung ROMs, but some will require that you have the MF1 bootloader at the least (CM for example).
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes