Post Reply

[Q] Magic Color V 1.0 Wifi Led Controller Application.

OP jferraino

12th June 2014, 03:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi folks,
Did a quick search and found no direct hits for my issue. I have a Wifi led controller and the supplied android application Magic Color V1.0. When started it prompts me with a message that my phone is not connected to the controller via Wifi. I am connected , i tried to remove/reinstall with the same results. It also came with an apple OSX version which i installed on an ipod touch and it worked from the start. I'd rather use my Note 2 with the large screen instead. I am currently rooted running 4.3 Anyone else have any luck getting Magic Color to run? Any suggestions would be greatly appreciated. BTW, I emailed the developer and unfortunatley have not seen any response. Thanks
Last edited by jferraino; 12th June 2014 at 03:32 AM. Reason: grammar correction
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank