Post Reply

Anyway to get rid of this?

11th June 2014, 06:30 PM   |  #1  
OP Member
Thanks Meter: 10
 
93 posts
Join Date:Joined: Mar 2013
HTC One M8 rooted with ViperROM.

When the screen is off (or I think when I'm playing a game or something) and a call comes in.. I decline the call. It gives me two options Remind Me or Send Text -- how about neither?

Is there any way to make that go away?

99% of the time I don't use my phone as a phone. Very few people call me and I make very few calls. I use the phone portion so little Sprint should only charge me $5 a month lol.
11th June 2014, 07:49 PM   |  #2  
E's Avatar
Senior Member
Flag Lancaster,UK
Thanks Meter: 1,282
 
2,295 posts
Join Date:Joined: Mar 2011
More
Should be a option in >settings>call then should be something called declined call untick it

Sent from my HTC One_M8 using XDA Premium 4 mobile app
12th June 2014, 06:37 AM   |  #3  
OP Member
Thanks Meter: 10
 
93 posts
Join Date:Joined: Mar 2013
It was already unchecked by default because I was never in there. I just checked it backed out went in and unchecked it. Well see if that fixed it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank