Post Reply

Notification ringtone will not change

12th June 2014, 12:38 AM   |  #1  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Aug 2010
I have changed my notification ringtone in both the Sound settings and the Personalize settings, and it still plays the default tone when I receive a text message, instead of the ringtone I have changed it to and applied. Any thoughts?
12th June 2014, 01:20 AM   |  #2  
sharksfan7's Avatar
Senior Member
Flag San Diego
Thanks Meter: 62
 
187 posts
Join Date:Joined: Aug 2011
Go into the Messaging app, tap the 3-dot menu button & select Settings. Go into Notifications and under Notification sound, select the tone you want. If Default Notification is selected it uses the phone ringtone for calls. At least that's what mine is showing. I don't use the stock messaging app though so I never noticed which tone would actually play.
The Following User Says Thank You to sharksfan7 For This Useful Post: [ View ]
12th June 2014, 06:51 AM   |  #3  
Thaevil0ne's Avatar
Senior Member
Thanks Meter: 25
 
140 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by bparkerson04

I have changed my notification ringtone in both the Sound settings and the Personalize settings, and it still plays the default tone when I receive a text message, instead of the ringtone I have changed it to and applied. Any thoughts?

I have te same problem.
Notification sound works for Whatsapp but not for SMS.
Any ideas Anyone?

Never mind, did not read Sharksfan his reply properly, this fixed it.


Kind regards, Stefan.
Last edited by Thaevil0ne; 12th June 2014 at 06:53 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes