Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

NOT Charging or detecting fastboot USB

OP ziaulh.ch

12th June 2014, 07:00 AM   |  #1  
ziaulh.ch's Avatar
OP Senior Member
Flag Dhaka
Thanks Meter: 1,192
 
2,589 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Last night I was sleeping while plugged in wall charger. In the morning I saw the phone was half drained and didnt take charge after 4 am. I thought charger problem. So tried several charger! Didnt work. The LED is not turning on at all! I was on IC and stock kernel. I tried to change to elemental, remove UC, fast charge, disable fast boot and all. Nothing changed it!

When I tried again to make it detect in fast boot, the charger port was ****ing hot!

Any one any idea what the **** I got into?
12th June 2014, 08:11 AM   |  #2  
Senior Member
Flag Melbourne
Thanks Meter: 98
 
595 posts
Join Date:Joined: Jul 2010
More
Probably burnt out the charge port. That happened to one of mine. Can you smell burning from the port? Sounds like a warranty job

Sent from my Nexus 7 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes