Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia Mini Not Booting into Recovery !

OP hades98

4th June 2014, 05:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2013
OK so I was really sleepy last night .. and I rooted and flashed cwm recovery 6.0 into my xperia mini. I didnt take a backup cause I was experienced on installing custom roms on my other phones.. and I downloaded Resurrection Remix Rom for my phone. Thinking it would work only by flashing it through CWM would work cause it used to work on my other phone.. I flashed it. But during flashing It failed and said device error. Keep in mind I didnt unlock my bootloader and nor do I have any experience about fastboot :/ . After that its stuck at Sony Logo.. and now in the morning when i was about to flash ZellyCream 6, I discovered that now CWM is not opening. I tried using Update Service and when I looked at it, It didnt have Xperia Mini -_- . Now what to do ?
Xperia Firmware .587
Also The Flashtool seems to have just disappeared from thier site, nor Can i find it on here .. If anyone can maybe upload the flashtool and a stock rom maybe I can recover it ? :/
Please help
Last edited by hades98; 4th June 2014 at 05:22 AM.
4th June 2014, 06:29 AM   |  #2  
NisMaxed's Avatar
Junior Member
Thanks Meter: 8
 
18 posts
Join Date:Joined: Jan 2014
http://www.flashtool.net/download.php
The depositfile download for Windows seems to be working

Good luck restoring your phone
Last edited by NisMaxed; 4th June 2014 at 06:34 AM.
The Following User Says Thank You to NisMaxed For This Useful Post: [ View ]
4th June 2014, 03:57 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2013
still failing..
Thanks for replying early .
Wow Strange. I cannot seem to download it. For some reason I am getting a white blank page after clicking the link. Maybe I need a helping hand again . Can I flash it using Emma or something which I downloaded from Sony Site. If yes how ?
4th June 2014, 04:53 PM   |  #4  
NisMaxed's Avatar
Junior Member
Thanks Meter: 8
 
18 posts
Join Date:Joined: Jan 2014
Try this link,
http://depositfiles.com/files/g69q7nlvt

I'm unsure about Emma because I never used it. I will try to help u more when I get out of work.
Sent from my WT19i
12th June 2014, 02:21 PM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
More
I think the ROM you were trying to install requires unlocked bootloader.. You probably need to go through the Sony's unlocking bootloader tutorial... And clean up the /system and /data via fastboot command from cmd itself... Then clean install any ROM

Sent from my ST15i using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes