FORUMS

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more
Post Reply Subscribe to Thread Email Thread

[Q] Charging Lag

11th June 2014, 03:32 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi,

Has anybody noticed that the touchscreen doesn't work very well when a charger is plugged in? I´m using original Motorola charger and usb cable.
 
 
11th June 2014, 06:58 PM |#2  
bracima's Avatar
Member
Thanks Meter: 14
 
More
Me too.
12th June 2014, 07:30 AM |#3  
Chamelleon's Avatar
Senior Member
Flag Kraków
Thanks Meter: 173
 
Donate to Me
More
I also noticed it but only on unstable electric installation.
12th June 2014, 11:56 AM |#4  
Member
Thanks Meter: 13
 
More
same here. I think it's Omar's rom „feature“ - my wife's XT890 has untouched ROM and it is not affected by this problem; I've tried both chargers with my phone and both give same issue.
12th June 2014, 12:18 PM |#5  
Member
Thanks Meter: 40
 
More
This only happends to me when im using an usb charger connected to my pc. with normal charger everything is normal. im also using omar's rom
12th June 2014, 01:02 PM |#6  
Junior Member
Thanks Meter: 14
 
More
I'm on stock JB

Lags as hell when charging with Samsung 0.7A charger.

Never lags when charging from PC, std USB or high power USB.
Never lags when charging with Motorola charger.
Never lags when charging with in-car charger.


Well...
12th June 2014, 01:34 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Im also using Omar's rom and this happens to me only when i charge using motorola charger. When i charge in pc using usb everything is normal.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes