Quote:
Originally Posted by Molter View Post
That happened to me as well. It turned out that if you change the font size in Settings - Display - Font size to Small it will work just fine and show the buttons. Your welcome.
Damn I just can't read that small font.. Thanks though!