Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

Backed up with CWM navigating to the folder in restore says "no files"

OP r1akn

12th June 2014, 07:47 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
137 posts
Join Date:Joined: Sep 2012
Hi i need help ASAP,
I backed up my phone with CWM it made a folder as a backup.
When I tried to restore the backup I navigated to the folder and it showed me inside that folder (like there are no files) instaed of starting the backup procces.
one more problem is that now i flashed another ROM with TWR and I didn't know it will be with TWR so I am not sure I can backup CWM with it.
please refer to my 2 questions as it combined.
Last edited by GermainZ; 13th June 2014 at 07:51 PM.
12th June 2014, 08:30 PM   |  #2  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,621
 
7,535 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Can you clarify if CWM is able to restore the Backup ? If its not, then the backup was not made successfully.

To your Question, are you saying you flashed TWRP Recovery and then flashed the new Rom ? If that's the case then the CWM backup can't be restored by TWRP.

EDIT - I should caution you that it is not a good idea to restore the backup made by one Recovery with another.
Last edited by Perseus; 12th June 2014 at 09:36 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes