Post Reply

[Q] S4 GPE Not Charging - Definitely a Software Issue

OP Cap302

12th June 2014, 08:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2011
I have an S4 GPE and had a rooted 4.4.2 I9505GUEUCML4 with no issues. In order to flash the 4.4.3 update, I installed TWRP 2.6.0.0 (big mistake - since it saw an empty file system and that's where the problem started) and then replaced it with philz touch 6.15.6 and flashed the zip file. Everything worked fine, but the battery stopped charging. In connecting charger to phone (I tried 3 different chargers with 3 different batteries) lightening bolt appears, LED flashed red - but no charge happens. I tried:

- Multiple clean wipes/fact. resets with a full firmware odin flash, followed by a factory reset (actually tried flashing a couple of variants)
- Went to the lab and had the phone usb checked - no issue
- charged batteries in external chargers - all charged without an issue

The phone is still not charging.

I'd appreciate any and all suggestions.

Thanks!
12th June 2014, 09:28 PM   |  #2  
petrusconsult's Avatar
Senior Member
Somewhere Over The Rainbow
Thanks Meter: 272
 
478 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Cap302

I have an S4 GPE and had a rooted 4.4.2 I9505GUEUCML4 with no issues. In order to flash the 4.4.3 update, I installed TWRP 2.6.0.0 (big mistake - since it saw an empty file system and that's where the problem started) and then replaced it with philz touch 6.15.6 and flashed the zip file. Everything worked fine, but the battery stopped charging. In connecting charger to phone (I tried 3 different chargers with 3 different batteries) lightening bolt appears, LED flashed red - but no charge happens. I tried:

- Multiple clean wipes/fact. resets with a full firmware odin flash, followed by a factory reset (actually tried flashing a couple of variants)
- Went to the lab and had the phone usb checked - no issue
- charged batteries in external chargers - all charged without an issue

The phone is still not charging.

I'd appreciate any and all suggestions.

Thanks!

Did you used any OTG devices ? Sometimes they may affect battery charge.
12th June 2014, 09:45 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by petrusconsult

Did you used any OTG devices ? Sometimes they may affect battery charge.


No OTG device involved. Thanks
Last edited by Cap302; 13th June 2014 at 12:07 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank