Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,513 Members 52,379 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] AICP - 4.0 - KK 4.4.2_r2 05/01/14 UNOFFICIAL

Tip us?
 
danjull
Old
#31  
danjull's Avatar
Senior Member - OP
Thanks Meter 581
Posts: 477
Join Date: Feb 2011
Location: Athens

 
DONATE TO ME
Quote:
Originally Posted by mike_augie View Post
would there be any chance for a update looks like they added all the updates from aokp maybe it will get ride of the R issue and take me back to 3g look .. not that it affects the rom its just a ocd thing ... lol .. and there has been a few other small fixes
Actually running a sync right now. Thursdays and fridays are usually my off days, so that's usually when I have some time to spend on this stuff.
Sent from my Droid DNA
The Following 5 Users Say Thank You to danjull For This Useful Post: [ Click to Expand ]
 
danjull
Old
#32  
danjull's Avatar
Senior Member - OP
Thanks Meter 581
Posts: 477
Join Date: Feb 2011
Location: Athens

 
DONATE TO ME
New build up
Sent from my Droid DNA
The Following 7 Users Say Thank You to danjull For This Useful Post: [ Click to Expand ]
 
Androide3
Old
#33  
Senior Member
Thanks Meter 24
Posts: 163
Join Date: Nov 2012
have distorted sound in my speakers, its a issue or maybe my speakers are broken ...
 
Hyro864
Old
#34  
Member
Thanks Meter 19
Posts: 87
Join Date: Nov 2011
Quote:
Originally Posted by Androide3 View Post
have distorted sound in my speakers, its a issue or maybe my speakers are broken ...
I also get distorted sound. My issue occurs when listening to voicemail thru the earpiece speaker. It will not play thru speaker phone. I also have low volume when watching videos or listening to music Iain ng speaker phone. Overall, this is a great ROM. Listening to music thru Bluetooth has improved allot.

Sent from my HTC6435LVW using Tapatalk 2
 
Bigandrewgold
Old
#35  
Senior Member
Thanks Meter 531
Posts: 2,373
Join Date: Mar 2011
I seem to be having an issue with data on this rom. For the first few days of having it installed I get data no problem. But after a few days it just stops working and refuses to start working unless I completely wipe and reinstall. I've already had to do this once, and data just stopped working again on this install.


Antoine have any ideas as to why this is happening and any ideas on how to fix it.

Sent from my HTC6435LVW using xda app-developers app
 
icesteve
Old
#36  
Senior Member
Thanks Meter 41
Posts: 202
Join Date: Mar 2011
Location: Baltimore
Just found on the go mode, this is awesome haha

Sent from my HTC6435LVW using Tapatalk
 
danjull
Old
#37  
danjull's Avatar
Senior Member - OP
Thanks Meter 581
Posts: 477
Join Date: Feb 2011
Location: Athens

 
DONATE TO ME
Version bump to 4.0.
Sent from my Droid DNA
The Following 7 Users Say Thank You to danjull For This Useful Post: [ Click to Expand ]
 
ming3r
Old
#38  
Senior Member
Thanks Meter 11
Posts: 137
Join Date: Jul 2010
New to the DNA, coming from an S3 and this is the first rom I loaded on. DSP crashes whenever I startup music =/
 
pyroguysf
Old
#39  
pyroguysf's Avatar
Senior Member
Thanks Meter 121
Posts: 303
Join Date: Mar 2013
Quote:
Originally Posted by ming3r View Post
New to the DNA, coming from an S3 and this is the first rom I loaded on. DSP crashes whenever I startup music =/
It does that on quite a bit of ROMs. Disable it and reboot to stop FCs. Install Viper4Android if you want the tweaks of DSP.
Droid DNA (SlimBean) --- Nexus 7 Grouper (SlimBean) --- Nvidia Shield (Stock)
-Read this if you're any problems with a ROM you flashed- if it doesn't solve your problem, it'll increase your chances of getting help.
-Touchscreen or capacitive button sensitivity issues on DNA 4.4? Try taking the official OTA described here.
<-- If somebody's post helped you, remember to click Thanks!
 
daCLOUD
Old
#40  
daCLOUD's Avatar
Senior Member
Thanks Meter 43
Posts: 128
Join Date: Nov 2010
Just updated to the newest release from 5/1 and my charging LED light is no longer working. Can't find the charging LED setting in the ROM. On my previous release the LED on the front and back would be constantly on with red while charging and green after 90%. I don't see anything for battery options under LED Notification settings in Display. Anyone found this setting?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes