Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Please rate this theme
Needs alot of work. 0 0%
OK. 0 0%
Pretty Kewl. 8 23.53%
Freakin Sweet. 7 20.59%
Effin Awesome Dude. 19 55.88%
Voters: 34. You may not vote on this poll

Post Reply

[THEME][ND8][TW][KK 4.4.2] Blue PCB Theme: Splashscreens, Pulldowns, Toggles and more

OP the_original_teknikl

13th June 2014, 12:47 AM   |  #101  
pharmdeon's Avatar
Senior Member
Thanks Meter: 377
 
184 posts
Join Date:Joined: Jun 2013
More
Got it working ... I ended up dirty flashing the whole ROM again then your mod zip then my zip. Working perfectly now. Thanks for the help:thumbup:
That animation is a bootanimation that I found looking through the evo4g forums. I pulled the 28 images from it. I also resized the images from the evo for our phone to make a bootanimation.

Sent from my SPH-L710 using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1402613137148.jpg
Views:	89
Size:	39.2 KB
ID:	2794934  
The Following 3 Users Say Thank You to pharmdeon For This Useful Post: [ View ]
13th June 2014, 12:54 AM   |  #102  
Soooperstar's Avatar
Senior Member
Flag Charlotte
Thanks Meter: 289
 
271 posts
Join Date:Joined: Dec 2013
More
Just want to say thanks for all the hard work and nice theming. I've always been a holo blue theme and mod addict. The animated pulldown is just sick. I love it!! Keep up the great work.....and if it's not to complicated to somehow workout an animated android black hole that would be great.Thanks again for everything!!
The Following 2 Users Say Thank You to Soooperstar For This Useful Post: [ View ]
13th June 2014, 01:16 AM   |  #103  
OP Senior Member
Thanks Meter: 2,809
 
873 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by Soooperstar

Just want to say thanks for all the hard work and nice theming. I've always been a holo blue theme and mod addict. The animated pulldown is just sick. I love it!! Keep up the great work.....and if it's not to complicated to somehow workout an animated android black hole that would be great.Thanks again for everything!!

Thanks.... I haven't tried to CREATE an animation before... The black hole is an image I got somewhere on XDA when I had my HTC evo 3d.....

The android animation in the mod is from an old gingerbread mod for animated pulldowns...

Not even sure how to create an animation from a single image.... I haven't even tried to with a short video like @erikalin .... Although I've done a little reading on the v8dei part

I can't say I WONT be able to but that may take sometime to learn HOW to.. Let alone MAKE it.... Again... I haven't even tried so I haven't researched it yet so not really sure how long it takes or how hard it really is.....

I will say that is a great idea tho.... It would be a nice animation......

Sent from a Wicked Virgin Mobile Samsung Galaxy S3 running KT747 Kernel on KITKAT Touchwiz.
The Following 3 Users Say Thank You to the_original_teknikl For This Useful Post: [ View ]
13th June 2014, 01:18 AM   |  #104  
OP Senior Member
Thanks Meter: 2,809
 
873 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by pharmdeon

Got it working ... I ended up dirty flashing the whole ROM again then your mod zip then my zip. Working perfectly now. Thanks for the help:thumbup:
That animation is a bootanimation that I found looking through the evo4g forums. I pulled the 28 images from it. I also resized the images from the evo for our phone to make a bootanimation.

Sent from my SPH-L710 using xda premium

Glad ya got it working.... Not sure it would have warranted a full reflash of the ROM tho..... But certainly glad....

Sent from a Wicked Virgin Mobile Samsung Galaxy S3 running KT747 Kernel on KITKAT Touchwiz.
The Following 2 Users Say Thank You to the_original_teknikl For This Useful Post: [ View ]
13th June 2014, 01:24 AM   |  #105  
erikalin's Avatar
Recognized Contributor
Flag Boston - Southern NH ish
Thanks Meter: 2,680
 
966 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by the_original_teknikl

.... I haven't even tried to with a short video like erikalin ....

If you ever want to learn (looks like you've given yourself quite the to-do list lately, lol), the tutorial I made up on another device thread shows the process. I made a video tutorial too - me talking and walking through the process of grabbing a video and turning it into an animation. FWIW, just sharing the love. Link is: written tutorial or video tutorial. Just replace with your own image sizes and file names, same process.
Last edited by erikalin; 13th June 2014 at 01:27 AM.
The Following 6 Users Say Thank You to erikalin For This Useful Post: [ View ]
13th June 2014, 02:11 AM   |  #106  
Soooperstar's Avatar
Senior Member
Flag Charlotte
Thanks Meter: 289
 
271 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by erikalin

If you ever want to learn (looks like you've given yourself quite the to-do list lately, lol), the tutorial I made up on another device thread shows the process. I made a video tutorial too - me talking and walking through the process of grabbing a video and turning it into an animation. FWIW, just sharing the love. Link is: written tutorial or video tutorial. Just replace with your own image sizes and file names, same process.

I may check this out later when I get home also

Sent from my SPH-L710 using XDA Premium 4 mobile app
The Following User Says Thank You to Soooperstar For This Useful Post: [ View ]
13th June 2014, 02:17 AM   |  #107  
pharmdeon's Avatar
Senior Member
Thanks Meter: 377
 
184 posts
Join Date:Joined: Jun 2013
More
Quote:


Glad ya got it working.... Not sure it would have warranted a full reflash of the ROM tho..... But certainly glad....

Sent from a Wicked Virgin Mobile Samsung Galaxy S3 running KT747 Kernel on KITKAT Touchwiz.

I unzipped your file and pushed the systemui and it resulted in the same issue ... I only pushed the systemui from the "mod only" file not the full theme ... and then decided to dirty flash ... All went well ... This mod is awesome! Thanks for working this out!

Sent from my SPH-L710 using xda premium
The Following User Says Thank You to pharmdeon For This Useful Post: [ View ]
13th June 2014, 02:22 AM   |  #108  
OP Senior Member
Thanks Meter: 2,809
 
873 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by pharmdeon

I unzipped your file and pushed the systemui and it resulted in the same issue ... I only pushed the systemui from the "mod only" file not the full theme ... and then decided to dirty flash ... All went well ... This mod is awesome! Thanks for working this out!

Sent from my SPH-L710 using xda premium

To be clear.... There's an issue with my zip??? Please let me know if so.... I'll re-upload it..... Not quite sure I understood if that's not what ya meant.... Sorry ???

Sent from a Wicked Virgin Mobile Samsung Galaxy S3 running KT747 Kernel on KITKAT Touchwiz.
The Following User Says Thank You to the_original_teknikl For This Useful Post: [ View ]
13th June 2014, 02:50 AM   |  #109  
pharmdeon's Avatar
Senior Member
Thanks Meter: 377
 
184 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by the_original_teknikl

To be clear.... There's an issue with my zip??? Please let me know if so.... I'll re-upload it..... Not quite sure I understood if that's not what ya meant.... Sorry ???

Sent from a Wicked Virgin Mobile Samsung Galaxy S3 running KT747 Kernel on KITKAT Touchwiz.

No I don't think so ... The above is what I tried at work ... After 1 try, I just decided I would reflash the ROM first. Then your zip I flashed worked fine ... No issues at all

Sent from my SPH-L710 using xda premium
Last edited by pharmdeon; 13th June 2014 at 02:52 AM.
The Following User Says Thank You to pharmdeon For This Useful Post: [ View ]
13th June 2014, 02:58 AM   |  #110  
OP Senior Member
Thanks Meter: 2,809
 
873 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by pharmdeon

No I don't think so ... The above is what I tried at work ... After 1 try, I just decided I would reflash the ROM first. Then your zip I flashed worked fine ... No issues at all

Sent from my SPH-L710 using xda premium

OK. Thank you. Just wanted to make sure. Glad ya got it going again BTW.

Sent from a Wicked Virgin Mobile Samsung Galaxy S3 running KT747 Kernel on KITKAT Touchwiz.

The Following 2 Users Say Thank You to the_original_teknikl For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes