Post Reply

[Q] Return to stock BOOTLOOP with NO FACTORY RESET

12th June 2014, 03:50 PM   |  #1  
Traffik's Avatar
OP Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Sep 2011
Hi,
Ive tried to restore my LG G2 to stock becuase the GPS decided it wasnt going to work anymore.
Things seemed to go smoothly (after a lot of reading) but now with the stock firmware installed I have a bootloop.
Holding down the vol down and power button to get to factory reset doesnt work either, it used to.
I can enter download mode.
I have tried using the LG tools to upgrade the firmware and upgrade the recovery.
I have used the offline flash tools as well.
Im stuck
Please help!
12th June 2014, 05:03 PM   |  #2  
Traffik's Avatar
OP Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Sep 2011
Its ok Ive fixed it.
For those who want to know... the newer firmware has a different button combo for the factory reset.
Its hold down POWER and VOL DOWN
Wait for the logo
Then press VOL UP + VOL DOWN

viola!
The Following 2 Users Say Thank You to Traffik For This Useful Post: [ View ]
13th June 2014, 12:50 AM   |  #3  
3thman's Avatar
Senior Member
Flag Boston
Thanks Meter: 49
 
775 posts
Join Date:Joined: Dec 2010
i love u u r the best
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank