FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[Q] External SD Card not recognised on computer

4 posts
Thanks Meter: 0
 
By erad2008, Junior Member on 11th June 2014, 08:07 AM
Post Reply Subscribe to Thread Email Thread
Hi. This is my first post so please forgive me. I just installed the new KitKat Custom ROM by Echoed onto my GT-N8020 Galaxy Note 10.1. I have installed many ROMs on many devices with no problems. ROM installed fine as always but now I have a problem. When I connect to my computer via USB I cannot see the external SD card in My Computer. The internal SD is displayed though. I have tried Googling all day with no luck. All I can find is info on the SD permissions problem etc. Has anyone else had this problem or does anyone know how to fix this as I am stumped. Any help is very much appreciated. Cheers
 
 
11th June 2014, 01:28 PM |#2  
Kobro's Avatar
Senior Member
Flag Moshav Matityahu
Thanks Meter: 84
 
More
Quote:
Originally Posted by erad2008

Hi. This is my first post so please forgive me. I just installed the new KitKat Custom ROM by Echoed onto my GT-N8020 Galaxy Note 10.1. I have installed many ROMs on many devices with no problems. ROM installed fine as always but now I have a problem. When I connect to my computer via USB I cannot see the external SD card in My Computer. The internal SD is displayed though. I have tried Googling all day with no luck. All I can find is info on the SD permissions problem etc. Has anyone else had this problem or does anyone know how to fix this as I am stumped. Any help is very much appreciated. Cheers

when you plug it in, does it show up as usb mass storage device, or as mtp device?
The Following User Says Thank You to Kobro For This Useful Post: [ View ]
11th June 2014, 09:10 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Sd card
Quote:
Originally Posted by Kobro

when you plug it in, does it show up as usb mass storage device, or as mtp device?

Hi...on the tablet I have 2 options...mtp or camera. I tried both but still not visible on computer. I will check further when I get home from work to check again. Thanks
12th June 2014, 08:04 AM |#4  
Kobro's Avatar
Senior Member
Flag Moshav Matityahu
Thanks Meter: 84
 
More
Quote:
Originally Posted by erad2008

Hi...on the tablet I have 2 options...mtp or camera. I tried both but still not visible on computer. I will check further when I get home from work to check again. Thanks

first off, it has to be in mtp mode, not camera to even have a chance.
have you tried other cables/ports/cards? try putting the card in only when the tab is already in the pc, or putting the card in a powered off phone and booting up the phone once its connected, or failing that, just use a micro sd card reader.
you can alos try apps like ums for galaxy s3 (from playstore) and see if it works for you.
The Following User Says Thank You to Kobro For This Useful Post: [ View ]
12th June 2014, 11:37 AM |#5  
banjara's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 117
 
More
To enable Mass Storage mode, do the following:

Download Terminal app
Then type this, and press enter after each line:
su
setprop persist.sys.usb.config mass_storage
reboot

After rebooting, plug it in, mount usb storage. If required, format it.
The Following User Says Thank You to banjara For This Useful Post: [ View ]
13th June 2014, 03:02 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Thanks guys. Unfortunately I didn't get to try the terminal command as I didn't know about that one. In the end I got rid of Echoes KitKat ROM for n8020 and installed original Cyanogen ROM and voila......all problems gone. Must be a lot of bugs in the Echoe ROM as external SD Card was not visible on computer or even writable to. And 4g was not working.

Thanks for your help guys. I really appreciate it and will have to remember to try your suggestions if this ever happens again. Cheers
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes