Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 41,297 Now Online
XDA Developers Android and Mobile Development Forum

Xoom locked up completely

Tip us?
 
ookmonkey
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default Xoom locked up completely

Hi

Hoping someone can point me in the right direction.

Basically my xoom seems to be suffering from a problem that quite a few people seem to have had. It locked itself one day when it hadn't been used for a couple of minutes and that was it. Tried the holding of power button + up put it on charge and left it with the green light on for 3 hours still nothing.

tried disconnecting the battery and left it disconnected for a day to see if that worked- Nope

tried a new battery - nope

Tried new top part of case with power switch and volume buttons - nothing

As a last resort I bought a factory reset cable - plugged in and plugged into charger as well and after holding the vol up+down for 20 seconds and then holding the power with them it suddenly sprang to life.............

Now its working fine while all plugged in but the moment I pull the usb cable out its off.

So is this pointing to the battery? ( I have replaced it but its not a Motorola original)

Could it be a charging problem, Although its showing as charging (I haven't pulled the cable yet when fully charged as its still charging but it was at 61%)

or is this something else.

Thanks for any help that anyone can give me
 
wooly1
Old
#2  
Junior Member
Thanks Meter 2
Posts: 20
Join Date: Jul 2012
Sorry to hear of your problem, but you may get more responses if you specify which model you have.
 
ookmonkey
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by wooly1 View Post
Sorry to hear of your problem, but you may get more responses if you specify which model you have.
lol I spent so much time trying to make sure I remembered everything tried that I forgot the basc info

Its a mz604 wifi only UK xoom

Fingers crossed someone might have an idea?
 
ookmonkey
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
OK, I may have had some success!

I managed to get it booted up again on the cable and did a battery re-calibration. Pulled the cable out and it powered off again straight away but.................... When I pressed the power button it has booted up and seems to be running fine again.

I'm going to run the battery fully down and then see what happens after a charge so fingers crossed may be good news.

series hoping
 
nhakobian
Old
#5  
Junior Member
Thanks Meter 4
Posts: 25
Join Date: May 2013
Location: Van Nuys, CA
Quote:
Originally Posted by ookmonkey View Post
OK, I may have had some success!

I managed to get it booted up again on the cable and did a battery re-calibration. Pulled the cable out and it powered off again straight away but.................... When I pressed the power button it has booted up and seems to be running fine again.

I'm going to run the battery fully down and then see what happens after a charge so fingers crossed may be good news.

series hoping
The battery re-calibration is only an Android OS issue, and shouldnt be doing anything like this. It gets reset every time you unplug your device from being fully charged.

This almost sounds like a defective battery or a loose battery connection inside. Its possible that unplugging and plugging the battery back in fixed the issue.

Best of luck to getting your tablet back up and running.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes