Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,360 Members 53,804 Now Online
XDA Developers Android and Mobile Development Forum

Boost Mobile APN fix for any ROM

Tip us?
 
Deathtoflesh
Old
#41  
Senior Member
Thanks Meter 37
Posts: 153
Join Date: Feb 2013
Quote:
Originally Posted by Bstrong9211 View Post
Yeah, going back to 6.6 I didn't get any data either.


Sent from my Moto G using Tapatalk
That's why it didn't work! You won't be able to send mms without data..

Sent from my Moto G using Tapatalk
The Following User Says Thank You to Deathtoflesh For This Useful Post: [ Click to Expand ]
 
vitokes
Old
#42  
vitokes's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 147
Join Date: Jul 2013
Location: Grand Junction, CO
Quote:
Originally Posted by Deathtoflesh View Post
That's why it didn't work! You won't be able to send mms without data..

Sent from my Moto G using Tapatalk
Sorry guys forgot to check up. But yeah c-rom has broken data on xt1031 for the moment so that's why you can't send data. Probably won't work until then.

Sent from my Moto G using Tapatalk
The Following User Says Thank You to vitokes For This Useful Post: [ Click to Expand ]
 
Deathtoflesh
Old
#43  
Senior Member
Thanks Meter 37
Posts: 153
Join Date: Feb 2013
Quote:
Originally Posted by vitokes View Post
Sorry guys forgot to check up. But yeah c-rom has broken data on xt1031 for the moment so that's why you can't send data. Probably won't work until then.

Sent from my Moto G using Tapatalk
No prob, that's what I concluded as well.

Sent from my Moto G using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes