Post Reply

[Q] Camera issues after installing custom rom

OP saji2295

11th June 2014, 03:11 PM   |  #1  
OP Junior Member
Flag Ahmedabad
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
More
Hello Guys! New to this world of customization

But i have customized my note and my wildfire s.

I have noticed that the camera doesn't work fine on both phones.
Note- Running cm 10.1.3
Wildfire S- Running cm 11 4.4.3

The clarity of camera on both phones have become worse. I use camera a lot!

Any solutions to get my stock camera(which i used to have in my stock 4.1.2 OS) on my sgn?

Thanks in advance
12th June 2014, 03:34 PM   |  #2  
xMorpheus's Avatar
Senior Member
Thanks Meter: 9
 
322 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by saji2295

Hello Guys! New to this world of customization

But i have customized my note and my wildfire s.

I have noticed that the camera doesn't work fine on both phones.
Note- Running cm 10.1.3
Wildfire S- Running cm 11 4.4.3

The clarity of camera on both phones have become worse. I use camera a lot!

Any solutions to get my stock camera(which i used to have in my stock 4.1.2 OS) on my sgn?

Thanks in advance

which ROM are you running?
13th June 2014, 05:39 AM   |  #3  
OP Junior Member
Flag Ahmedabad
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by xMorpheus

which ROM are you running?

My note is running cyanogenmod 10.1.3
13th June 2014, 06:24 AM   |  #4  
xMorpheus's Avatar
Senior Member
Thanks Meter: 9
 
322 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by saji2295

My note is running cyanogenmod 10.1.3

Look here for a possible port of TW camera or a MOD
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes