FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Isis wallet with rooted device?

536 posts
Thanks Meter: 26
 
By RotaryXperiment7, Senior Member on 27th May 2014, 01:53 PM
Post Reply Subscribe to Thread Email Thread
Has anyone with a rooted device got Isis working on T-Mobile?

Sent from my HTC One_M8 using XDA Premium 4 mobile app
 
 
28th May 2014, 04:55 AM |#2  
Senior Member
Flag Seattle
Thanks Meter: 47
 
More
Yep, I've got both Isis and Google Wallet working on my rooted and S-off M8. I had to install the Xposed framework and and the Isis root bypass module. I also installed the NFCIconRemover module but that's just personal preference.

I'm running the Stock+ ROM, but I don't think that has anything to do with my success with NFC wallet apps.
28th May 2014, 11:19 AM |#3  
OP Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by FreydNot

Yep, I've got both Isis and Google Wallet working on my rooted and S-off M8. I had to install the Xposed framework and and the Isis root bypass module. I also installed the NFCIconRemover module but that's just personal preference.

I'm running the Stock+ ROM, but I don't think that has anything to do with my success with NFC wallet apps.

Every time I open mine up it says something about the secure element on SIM card. I have the New SIM card.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
1st June 2014, 11:32 PM |#4  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by RotaryXperiment7

Every time I open mine up it says something about the secure element on SIM card. I have the New SIM card.

Sent from my HTC One_M8 using XDA Premium 4 mobile app

Did you find a solution for this issue, i am having the same error on Note-3 ATT.
2nd June 2014, 11:20 AM |#5  
OP Senior Member
Thanks Meter: 26
 
More
Nope not yet

Sent from my HTC One_M8 using XDA Premium 4 mobile app
11th June 2014, 01:32 AM |#6  
OP Senior Member
Thanks Meter: 26
 
More
Looks like it may only work on stock carrier Rom

Sent from my HTC One_M8 using XDA Premium 4 mobile app
13th June 2014, 07:25 AM |#7  
Senior Member
Flag Seattle
Thanks Meter: 47
 
More
That makes sense. It is working for me on the Stock+ rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes