FORUMS

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more

Do You Rock Two Phones?

A few people in the comments were surprised to find out that a number of the XDA staff actually use two phones … more

Brand Loyalty: OEMs Giveth and Then Taketh Away

The majority of users here at XDA will feel fierce brand loyalty for a company, whether … more
Post Reply Subscribe to Thread Email Thread

no sound after flashing I9505XXUFNC9

29th May 2014, 11:57 AM |#1  
OP Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
i was previously in XXUFNB8 firmware, when i flashed XXUFNC9 russian firmware, i lost sound(no sound at all), i had experienced the same issue before,when i was on 4.3 firmware, but solved by flashing wifi fix for that. Tried flashing wifi fix for XXUFNC9, also some other versions. Then i got sound for a short time, then loses.. what should i do? Please help
my *#1234# result is
AP:I9505XXUFNC9
CP:I9505XXUFNC9
CSC:I9505YERFND2
 
 
29th May 2014, 05:05 PM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 772
 
Donate to Me
More
1. You have to see if u use "BLACK EDITION" device or no. They have different modems:

Country: Russia
PDA: I9505XXUFNC9
CSC: I9505OXEFNC1
MODEM: I9505XXUFNC9

or

Country: Russia (Black Edition)
PDA: I9505XXUFNC9
CSC: I9505YERFND2
MODEM: I9505XXUFNC9
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
29th May 2014, 06:52 PM |#3  
OP Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
Quote:
Originally Posted by Joku1981

1. You have to see if u use "BLACK EDITION" device or no. They have different modems:

Country: Russia
PDA: I9505XXUFNC9
CSC: I9505OXEFNC1
MODEM: I9505XXUFNC9

or

Country: Russia (Black Edition)
PDA: I9505XXUFNC9
CSC: I9505YERFND2
MODEM: I9505XXUFNC9

yes, its black edition rom, but my phone is not a black edition
29th May 2014, 08:56 PM |#4  
Joku1981's Avatar
Senior Member
Thanks Meter: 772
 
Donate to Me
More
Quote:
Originally Posted by illikkalshahid

yes, its black edition rom, but my phone is not a black edition

Flash the no black edition firmware then
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
13th June 2014, 05:20 AM |#5  
OP Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
Quote:
Originally Posted by Joku1981

Flash the no black edition firmware then

i lost the sound again.. i have flashed latest XXUGNE5 firmware.. why its happening to me again and again..? what should i do? tried flashing wifi fix for xxugne5.. it didn't help
13th June 2014, 07:23 AM |#6  
Joku1981's Avatar
Senior Member
Thanks Meter: 772
 
Donate to Me
More
Quote:
Originally Posted by illikkalshahid

i lost the sound again.. i have flashed latest XXUGNE5 firmware.. why its happening to me again and again..? what should i do? tried flashing wifi fix for xxugne5.. it didn't help

1. Dial *#1234# and attach what appears.
2. Flash again the firmware I9505XXUGNE5 if NO appears this:

AP: I9505XXUGNE5
CP: I9505XXUGNE5
CSC: I9505OXAGNE5
Last edited by Joku1981; 13th June 2014 at 07:40 AM.
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
13th June 2014, 07:49 AM |#7  
OP Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
Quote:
Originally Posted by Joku1981

1. Dial *#1234# and attach what appears.
2. Flash again the firmware I9505XXUGNE5 if NO appears this:

AP: I9505XXUGNE5
CP: I9505XXUGNE5
CSC: I9505OXAGNE5

this is..
AP: I9505XXUGNE5
CP: I9505XXUGNE5
CSC: I9505OJVFNE1
13th June 2014, 08:12 AM |#8  
Joku1981's Avatar
Senior Member
Thanks Meter: 772
 
Donate to Me
More
Quote:
Originally Posted by illikkalshahid

this is..
AP: I9505XXUGNE5
CP: I9505XXUGNE5
CSC: I9505OJVFNE1

Flash again the firmware I9505XXUGNE5 and you will solve ur problems
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
13th June 2014, 08:26 AM |#9  
OP Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
Quote:
Originally Posted by Joku1981

Flash again the firmware I9505XXUGNE5 and you will solve ur problems

already tried that two or three times..
13th June 2014, 08:30 AM |#10  
OP Senior Member
Flag CALICUT
Thanks Meter: 11
 
More
when i tried cm11, jamal's google edition rom, both have sound.. but when returned to stock, sound lost...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes