FORUMS

[Q] Google Play Store Error: 492

2 posts
Thanks Meter: 0
 
By traybox, Junior Member on 11th June 2014, 11:23 PM
Post Reply Subscribe to Thread Email Thread
Hi. Tried out 4.4.3 (06_06_2014-21_46_36.) today and it works great! First time rooted and installed from 4.0.28 official! Everything went good.

However, when trying to install a big application (Battlefield Commander) or other (happens on some apps), I get the 492 error. I searched for 14hours for solution, for e.g cleaning data & cache on Google Play Store and Google Framework including Download Manegement but no solution. I tried go into SDE and find a setting to remove cache or repair permissions but can't find any. EDIT: Can't even save screenshots or pictures, or anything. says " external storage is maybe being used ".(I dont have a SD card connected, never had one) Thanks for helping out!


Best regards,
traybox
Last edited by traybox; 11th June 2014 at 11:38 PM.
 
 
13th June 2014, 11:18 AM |#2  
OP Junior Member
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by traybox

Hi. Tried out 4.4.3 (06_06_2014-21_46_36.) today and it works great! First time rooted and installed from 4.0.28 official! Everything went good.

However, when trying to install a big application (Battlefield Commander) or other (happens on some apps), I get the 492 error. I searched for 14hours for solution, for e.g cleaning data & cache on Google Play Store and Google Framework including Download Manegement but no solution. I tried go into SDE and find a setting to remove cache or repair permissions but can't find any. EDIT: Can't even save screenshots or pictures, or anything. says " external storage is maybe being used ".(I dont have a SD card connected, never had one) Thanks for helping out!


Best regards,
traybox

can someone please help?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes