Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,702 Members 45,120 Now Online
XDA Developers Android and Mobile Development Forum

Stock 4.4.2 V50020b WiFi problem

Tip us?
 
bloommax
Old
#1  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Dec 2012
Default Stock 4.4.2 V50020b WiFi problem

WiFi refuses to connect occasionally after waking up. Need to toggle the airplane mode to restore the connection. Sometimes the WiFi on/off switch will also stuck. You cannot toggle it until a reboot. Can anybody else replicate the problem?

Sent from my LG-V500 using Tapatalk
 
bloommax
Old
#2  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Dec 2012
After disabling the "Scanning always available" option, the problem hasn't appeared for a day. I checked the advanced WiFi settings of 4.2.2 and couldn't find the same option. It's likely that Google introduced the bug in KitKat because I heard lots of similar complaints from Nexus users.

Sent from my LG-V500 using Tapatalk
 
muiriddin
Old
#3  
muiriddin's Avatar
Senior Member
Thanks Meter 84
Posts: 243
Join Date: Feb 2013
Location: Mid-Atlantic
That may explain why I have not seen this since I always change that setting...

Sent from my LG-V500 using XDA Premium HD app
 
jionny
Old
#4  
Member
Thanks Meter 3
Posts: 47
Join Date: Aug 2013
Quote:
Originally Posted by bloommax View Post
After disabling the "Scanning always available" option, the problem hasn't appeared for a day. I checked the advanced WiFi settings of 4.2.2 and couldn't find the same option. It's likely that Google introduced the bug in KitKat because I heard lots of similar complaints from Nexus users.

Sent from my LG-V500 using Tapatalk
Sorry, but where is the scanning always available option? I too am having the same problem and so far only fix i found was turning wifi off when not using tablet then turning back on and i never have to reboot, but if i leave it on always have to reboot to get wifi back
 
bloommax
Old
#5  
Member - OP
Thanks Meter 5
Posts: 37
Join Date: Dec 2012
Quote:
Originally Posted by jionny View Post
Sorry, but where is the scanning always available option? I too am having the same problem and so far only fix i found was turning wifi off when not using tablet then turning back on and i never have to reboot, but if i leave it on always have to reboot to get wifi back
Settings->Wi-Fi, then press the menu soft button; in the pop-up menu, select "Advanced Wi-Fi".

Sent from my LG-V500 using Tapatalk
The Following User Says Thank You to bloommax For This Useful Post: [ Click to Expand ]
 
jionny
Old
#6  
Member
Thanks Meter 3
Posts: 47
Join Date: Aug 2013
Quote:
Originally Posted by bloommax View Post
Settings->Wi-Fi, then press the menu soft button; in the pop-up menu, select "Advanced Wi-Fi".

Sent from my LG-V500 using Tapatalk
My wifi scanning option was diabled but i have the same problem and now I just turn my wifi off manually until i use and it never sticks or needs to reboot to get wifi
 
Hyperion777
Old
#7  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Sep 2007
Location: Belluno
I have the same issue since I updated to KitKat...

no fix found yet
Samsung Galaxy S2
Stock XXLSW ROM with CF-Root

LG GPad 8.3
Stock V50020B ROM

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Sony PS4 Remote Play Ported to All Android Devices

Im pretty sure that every informed gamer out there perked their ears up when Sony came out … more

Change Your Samsung Galaxy S2’s Dialer Background in Real Time

As with anything, if youve looked at something long enough, things can … more

Increase Your Multitasking Workflow with C-Floating Windows

Technology has put life on the fast track. Lazy, relaxed days have turned into … more

Compile Your Own Kernel From Source with Comprehensive Tutorial

One glance at any developer section of any device forum on XDA and youll find … more