Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,664 Members 42,990 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cant even boot into recovery anymore

Tip us?
 
rizzodg
Old
(Last edited by rizzodg; 10th June 2014 at 11:44 PM.)
#1  
Senior Member - OP
Thanks Meter 20
Posts: 263
Join Date: Nov 2012
Default [Q] Cant even boot into recovery anymore

I've tried holding down the up and down volume keys both separately and together and nothing. I can still access fastboot, but other than that, it's stuck on the "Sony" screen. I tried installing the recovery again (and tried two different recoveries) and it goes through just fine but when I reboot it STILL wont go into the recovery. What can I do?
 
rizzodg
Old
#2  
Senior Member - OP
Thanks Meter 20
Posts: 263
Join Date: Nov 2012
Anyone? I've tried everything I can think of.
 
adamsmth663
Old
(Last edited by adamsmth663; 11th June 2014 at 01:36 AM.)
#3  
Senior Member
Thanks Meter 32
Posts: 157
Join Date: Mar 2012
If your getting to the sony logo thats a good sign, it means its not a hard brick
Download and flash a stock ftf with flashtool
Or try recover with sony upgrade tool


http://www.flashtool.net/index.php

Make sure to disable windows driver enforcement ( google it) when u install the driver package included with flashtool for it to work properly
 
Skriptkiddie
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Quote:
Originally Posted by rizzodg View Post
I've tried holding down the up and down volume keys both separately and together and nothing. I can still access fastboot, but other than that, it's stuck on the "Sony" screen. I tried installing the recovery again (and tried two different recoveries) and it goes through just fine but when I reboot it STILL wont go into the recovery. What can I do?
Same problem here.. Got my Xperia Z2 a few days ago, successfully unlocked the bootloader through the official method, but no luck actually getting into recovery mode. Tried getting CWM to work - flashed successfully, but no LED lights up during boot and pressing the volume up/down buttons doesn't help either.. Sad Face.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes