Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Is this Hard Bricking?

OP Tanuj Chandolia

13th June 2014, 11:33 AM   |  #1  
Tanuj Chandolia's Avatar
OP Member
Thanks Meter: 3
 
53 posts
Join Date:Joined: Aug 2013
I am using hyperion 9 rom with hells fusion kernel...... everything was working fine ..... suddenly my phone kept on getting random reboots in every 10 seconds and got stable after nearly 20 random reboots..... again everything kept working fine.... but after 3 days random reboots started but this time my phone doesnt boot up.... as I insert the battery without any command phone shows the boot logo for 2 sec and then turn off ..... no button , no combination works after it..... as i remove and insert battery again , it same thing happens..

So is this hard brick??? or just another problem??
13th June 2014, 11:44 AM   |  #2  
marcussmith2626's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,550
 
4,743 posts
Join Date:Joined: Jul 2012
No a hard brick is when you either just have a white screen and you cant get into download mode and you have no galaxy y logo - since you can see the galaxy y logo it would be unlikely thats its hard bricked and can be recovered some way even if its with a jtag or by hardware repair


sounds to me like you just have a hardware fault

could be
flat battery - battery is dead hence when you remove it and put it back in you get some life for a few secs
usb port/charger - faulty so not charging battery
power button - faulty so not turning phone on or is held in so keeps the phone restarting
mother board - faulty so not booting

if you cant get into download mode to flash stock rom but you can see the galaxy y logo its most likely a hardware fault so take it to be repaired
The Following User Says Thank You to marcussmith2626 For This Useful Post: [ View ]
13th June 2014, 11:57 AM   |  #3  
Tanuj Chandolia's Avatar
OP Member
Thanks Meter: 3
 
53 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by marcussmith2626

No a hard brick is when you either just have a white screen and you cant get into download mode and you have no galaxy y logo - since you can see the galaxy y logo it would be unlikely thats its hard bricked and can be recovered some way even if its with a jtag or by hardware repair


sounds to me like you just have a hardware fault

could be
flat battery - battery is dead hence when you remove it and put it back in you get some life for a few secs
usb port/charger - faulty so not charging battery
power button - faulty so not turning phone on or is held in so keeps the phone restarting
mother board - faulty so not booting

if you cant get into download mode to flash stock rom but you can see the galaxy y logo its most likely a hardware fault so take it to be repaired

Well first of all thanks for this..!! what i did is i inserted a screw driver in the power button and yep my phone boots up but as i remove the screw driver it turns off .... i dont think its my battery problem coz last time when it was working it had 81 % battery ...!!
13th June 2014, 12:10 PM   |  #4  
marcussmith2626's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,550
 
4,743 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by Tanuj Chandolia

Well first of all thanks for this..!! what i did is i inserted a screw driver in the power button and yep my phone boots up but as i remove the screw driver it turns off .... i dont think its my battery problem coz last time when it was working it had 81 % battery ...!!

if you cant pop the power button back out so it functions normally or the power button has just gone you will have to get the power button replaced
13th June 2014, 03:43 PM   |  #5  
Tanuj Chandolia's Avatar
OP Member
Thanks Meter: 3
 
53 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by marcussmith2626

if you cant pop the power button back out so it functions normally or the power button has just gone you will have to get the power button replaced

I at last fixed it myself by smashing , breaking and joining it back..!!

Sent from my GT-S5360 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes