Post Reply

[Q] [HELP] Touch not working on my SC6820 phone

OP vikrantgmail

13th June 2014, 02:51 PM   |  #1  
vikrantgmail's Avatar
OP Member
Flag Thane , Mumbai
Thanks Meter: 44
 
62 posts
Join Date:Joined: Dec 2013
More
Hello , i straight way start with my problem .

1) I have Gingerbread_modded_rom.pac file for SC6820 , i opened research download software on my windows 7 pc .

2) Installed successfully the drivers .

3) choosed the above pac file made proper settings like Baudrate to 115200 .

4) switched off mobile , removed battery .

5) Re inserted battery pressing down volume button connected the usb wire .

6) Mobile showed " charging battery icon ,,,,, "

7) Research Download stucked at " Checking Baudrate " ...

8) Nothing happens after that .... tried almost 20 times


Tricky part starts here ....

1) I found that reserach download unpacks all files in this location C:/Users/user/Appdata/Local/Temp/_DownloadFiles195063/ in here ..

2) so i just replaced the system.img with one in my created backup .

3) Guess what phone booted up successfully but touch was not working .

4) ANYONE KNOWN HOW TO FIX THIS TOUCH PROBLEM ?
[ i also tried replacing recovery.img & boot.img from that location .. but that created more problems ]

Thanks in Advance !!
Last edited by vikrantgmail; 13th June 2014 at 02:52 PM. Reason: Edited format
Post Reply Subscribe to Thread

Tags
pac roms, research download, sc6820 touch problem
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank